Setting the auto e-mail collection

Discussion in 'iPhone' started by Hudzilla, Nov 15, 2007.

  1. Hudzilla macrumors 6502a

    Hudzilla

    Joined:
    Nov 12, 2007
    Location:
    England
    #1
    Ive totally forgot how to set the auto collect function, the one that lets you collect every 15 mins / 1hr / 2 hrs etc

    Ive been into settings>mail>accounts but theres nothing there to do it, can you help?!?!

    Thanks alot.
     
  2. '73-B macrumors regular

    Joined:
    Feb 10, 2006
    Location:
    Arlington, VA
    #2
    If you go to settings -> mail, 2/3 of the way down on the screen under the heading 'Messages' is the 'Auto-Check' setting which allows you to specify the time interval.
     
  3. Hudzilla thread starter macrumors 6502a

    Hudzilla

    Joined:
    Nov 12, 2007
    Location:
    England
    #3
    got it! But it only shows after adding more than one email account?! The only one I had was a yahoo account and the auto check option didnt show. Is there a reason for this ?
     
  4. SilverGlass macrumors newbie

    Joined:
    Nov 13, 2007
    #4
    Yahoo account email is 'pushed' to the iPhone, so you don't need to set the interval for checking and 'pulling' mail.
     
  5. Hudzilla thread starter macrumors 6502a

    Hudzilla

    Joined:
    Nov 12, 2007
    Location:
    England
  6. sneeks macrumors 6502a

    Joined:
    Oct 21, 2007
    Location:
    Glasgow, UK
    #6
    The auto email seems to be hit or miss with my Gmail and other accounts. Sometimes it updates often and other times I get no auto update for hours despite new email having arrived.
     
  7. SilverGlass macrumors newbie

    Joined:
    Nov 13, 2007
    #7
    Same here - I may be wrong, but I think it doesn't actually check the mail when it's using GRPS instead of EDGE. Or at least doesn't check it every 15 mins as I've set it to. Can anyone confirm?
     
  8. CD3660 macrumors 68040

    CD3660

    Joined:
    Jun 6, 2007
    Location:
    Cheshire, United Kingdom.
    #8
    Works fine for me. I've rarely seen EDGE whilst I've been out and about, but my emails are coming through thick and fast.
     
  9. sneeks macrumors 6502a

    Joined:
    Oct 21, 2007
    Location:
    Glasgow, UK
    #9
    After a power off/on today my email updates are working perfectly for now, it may be worthwhile doing that whenever you know mail delivery is not behaving as it should be. Working with EDGE and GPRS.
     
  10. arkitect macrumors 601

    arkitect

    Joined:
    Sep 5, 2005
    Location:
    Bath, United Kingdom
    #10
    Auto email checking every 15 minutes:

    WiFi: Yes
    GPRS: Yes
    EDGE: Yes

    Maybe you're just getting less mail than you think you do? ;):p
     
  11. WyldPhoenix macrumors newbie

    Joined:
    Jan 18, 2008
    #11
    Problem still exists

    Hi Guys,

    This is def still a problem that many people are experiencing!

    I am at the point of testing where I have changed the auto-check setting BACK to 30 minute intervals!

    When it was on 30 minute intervals my email ALWAYS worked! :D

    Then I set it to 15 minutes and I have been having problems ever since! :mad:

    So, back to 30 minute intervals for me!!!!!! :rolleyes: :cool:
     

Share This Page