Setting up a snow leopard server

Discussion in 'Mac OS X Server, Xserve, and Networking' started by fkntheman, Jul 8, 2014.

  1. fkntheman macrumors newbie

    Joined:
    Jul 8, 2014
    #1
    Hello,

    I'm having some trouble setting up a server on my mac os x snow leopard 10.6.8. I'm trying to setup the server with the 10.6 setup disk, but I'm getting a wrong version error. Is there a way to get this to work, or where can I download the 10.6.8 setup disk.

    Thank you
     
  2. adam9c1 macrumors 68000

    adam9c1

    Joined:
    May 2, 2012
    Location:
    Chicagoland
    #2
    Your hardware may not support 10.6.0

    Unlike the current versions of Server it's a set of Apps that turn a client into a server.
    For 10.6 it's a new OS install.
     
  3. fkntheman, Jul 11, 2014
    Last edited: Jul 11, 2014

    fkntheman thread starter macrumors newbie

    Joined:
    Jul 8, 2014
    #3
    I have a MacPro 1.1 ,is there a way to get around it?

    I reinstalled the OS so its 10.6 snow leopard, but I still get the error where I can't install the 10.6 server.

    If I try to do a clean install(10.6 snow leopard not installed) I get an error saying the installer could not copy the necessary support files
     
  4. tomsdongle macrumors newbie

    tomsdongle

    Joined:
    Aug 28, 2011
    #4
    I had exactly the same issue about a year ago, I even contacted Apple and asked to buy a newer SL Server disk - they couldnt help (I had 2.5 C2D Mac mini server - final gen). The only was I could get SL running on it was to track down the original install disks :(

    Essentially, the final boxed release of SL was 10.6.3, which didnt support that many machines.
     
  5. fkntheman thread starter macrumors newbie

    Joined:
    Jul 8, 2014
    #5
    Do you mean the original install disk for SL or SL server?
     
  6. tomsdongle macrumors newbie

    tomsdongle

    Joined:
    Aug 28, 2011
  7. fkntheman thread starter macrumors newbie

    Joined:
    Jul 8, 2014
    #7
    Can I install SLS if I already have snow leopard installed, or do I need to do a fresh install for SLS
     

Share This Page