Setting Up Apple Time Extreme for iWatch2

Discussion in 'Apple Watch' started by Rockreid, Sep 26, 2016.

  1. Rockreid macrumors newbie

    Joined:
    Sep 26, 2016
    #1
    Hi, proud new owner of a black on black stainless iWatch2 and am trying to set up a home network so the iWatch uses Wifi when not in bluetooth communication with my iPhone 6. I understand that iWatch has to use the 2,4ghz network and have been Googling the procedure to make the iWatch learn the 2.4ghz network but it appears that the latest Airport App does not offer the option to split networks between the 5ghz and 2.4ghz. Maybe I am wrong. Is someone successfully using their iWatch with Airport Time Extreme with the latest firmware and Airport App?
     
  2. kilcher macrumors 65816

    kilcher

    Joined:
    Jul 3, 2011
  3. mallbritton macrumors 6502a

    Joined:
    Nov 26, 2006
  4. Mr.Blacky macrumors regular

    Joined:
    Jul 31, 2016
    Location:
    Austria
    #4
    Your Apple Watch can connect to the same wireless networks as your iPhone. So if you can use your iPhone in your network, you should be able to use your watch as well. There should be no special configurations required!
     
  5. Rockreid thread starter macrumors newbie

    Joined:
    Sep 26, 2016
    #5
    Ha! Sorry for the iWatch....habits are hard to break. Anyway, it simply is not working for me. My APPLE WATCH v2 cannot connect with my Apple wifi. I have no problem with my iPhone6 connecting but if I get out of range of my iPhone inside my house my Watch does not connect to Wifi like it should. All I get is the red iPhone icon. My home network is password protected.
     
  6. cambookpro macrumors 603

    cambookpro

    Joined:
    Feb 3, 2010
    Location:
    United Kingdom
    #6
    I use a Time Capsule as my router, and my Watch connects fine. I still see the red phone icon at the top of the watch face, but that just indicates the phone is out of range. If you flick up the Control Centre, you should see a green cloud icon and 'Connected' which shows you're connected to WiFi.
     
  7. Rockreid thread starter macrumors newbie

    Joined:
    Sep 26, 2016
    #7
    No, when I walk out of range of my iPhone while monitoring the Watch settings screen it very briefly flashes to the Cloud but within 1/2 second displays the red iPhone (slash through it) and "Not Connected." I'm starting to wonder if I have a faulty Watch.
     
  8. exxxviii macrumors 65816

    exxxviii

    Joined:
    May 20, 2015
    #8
    You should setup both 2.4GHz and 5GHz bands on the same SSID and same password. That is the standard network configuration anyway. Then, clients are able to move dynamically between bands as their demands change. Additionally, the watch will use the same network credentials it got from your phone to connect to the 2.4GHz band.

    After you do the WiFi setup above, try forgetting and then reconnecting your iPhone to the network. This should establish fresh credentials that will then pass on to your watch.
     
  9. Rockreid thread starter macrumors newbie

    Joined:
    Sep 26, 2016
    #9
    Sorry, I don't see a place in Airport Utility App on my iPad to change 2.4 and 5.2 separately. The only option is for 5ghz. The latest app makes no mention of 2.4ghz at all. Just 5Ghz Name, Country and Radio Channel.
     
  10. hank moody macrumors 6502a

    hank moody

    Joined:
    Jan 18, 2015
    #10
    You cant change.

    It transmites both at the same time.
    Your device connects always to the best available band.
     
  11. exxxviii macrumors 65816

    exxxviii

    Joined:
    May 20, 2015
    #11
    Hmmmm. Someone else will have to chime in here. I do not use Apple networking gear anymore. The key is to setup the two bands identically across the board.
     
  12. matrix07 macrumors 68040

    matrix07

    Joined:
    Jun 24, 2010
    #12
    Not sure how you got this sign since I'm unable to get it unless I'm out of phone AND Wi-Fi range. I tested turning Bluetooth off and my watch still show connecting (green cloud), and I can play Apple Music.

    Time Capsule here, which is basically the same as AirPort Extreme, and I didn't configure anything specifically.
     
  13. dead_smed macrumors member

    dead_smed

    Joined:
    Jan 9, 2004
    Location:
    Milton Keynes
    #13
    I had a similar problem and in the end I found my solution was to "Reset Network Settings" on the iPhone the watch is paired to. After reconnecting the iPhone back to the WiFi the Apple Watch eventually picked up and started working as expected.

    I've been told you can test it is working by disabling bluetooth on the iPhone and looking for the green cloud icon as mentioned above.
     
  14. Rockreid thread starter macrumors newbie

    Joined:
    Sep 26, 2016
    #14
    Solution Found: had to use my wife's iMac to run the Airport Utility App. In the OSX version, the Airport Utility features a control panel that will check mark enable 5ghz and automatically name this network 5Ghz after your local name. This window is not present in the iOS App on my iPad which I find is bizarre and extremely frustrating. With that check mark enabled, my Watch now sees the proper network and handoff between Bluetooth and my home wifi worlds as expected. It would be helpful if Apple gave the same amount of control universally across all their Airport apps.
     

Share This Page