Setting up gmail IMAP on mail

Discussion in 'macOS' started by jkobylka, Mar 12, 2009.

  1. jkobylka macrumors newbie

    Joined:
    Mar 12, 2009
    #1
    Ok, there is a ton of threads about this IMAP gmail and OS X mail and I've read them all. I guess I'm a little clueless and need some advise customized to my specific situation. Very grateful for any help!!??!!

    Here's my situation:

    I have:

    iphone
    imac (leopard) at work
    imac (leopard) at home

    I want to be able to have my email work fluidly between these three. I'm having no trouble with my phone. IMAP is working perfectly there...

    The problem is with my two imacs... I can set up IMAP with no problems using google's instructions, but the problem I'm having is when I type an email it constantly saves drafts to the server. Like one every 10 seconds and it is not overwriting the previous draft. It is saving a separate copy each time.

    Does anyone have any idea about this? Is there someone here who has this set up perfect in a similar situation that I can call and go over the details with. I'll paypal for the time...

    Thanks for any help!! I'm at my wits end and am about to go back to POP for these accounts....

    Justin
    www.jkobylkareptiles.com
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    Preferences -> Accounts -> (select your account) -> Mailbox Behaviors

    Uncheck "Store draft messages on the server"
     
  3. jkobylka thread starter macrumors newbie

    Joined:
    Mar 12, 2009
    #3
    Let me see how that works. I appreciate it! Google recommends to leave that checked... not sure why though.

    Justin
     

Share This Page