Setting up gmail to push - Problem.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Make Donuts, Sep 23, 2012.

  1. Make Donuts macrumors newbie

    Joined:
    Jun 24, 2010
    Location:
    utah
    #1
    I've set up my gmail aswell Hotmail , after finishing the set-ups, I looked at the advanced settings of "fetch new data" and notice that only Hotmail is set-up for "push" and gmail is set-up for "fetch", fetch and manually are the only options available. Could somebody please give me a hand on how to convert to push on gmail.

    On my IP4, I remember following googles instructions on how to set up gmail manually but the input settings on IP5 are a bit different and well I'm kinda lost. :confused:
     
  2. MiLK© macrumors member

    Joined:
    Sep 12, 2007
    #2
    Try setting up as an "Exchange" account, and you should get push

    Email - full email
    Domain - m.google.com
    Username - the bit before @ on your email
    Password - normal pw
    Use SSL - On

    That should get you going...
     
  3. charlieegan3 macrumors 68020

    charlieegan3

    Joined:
    Feb 16, 2012
    Location:
    U.K
  4. snowydog macrumors 6502

    Joined:
    Aug 25, 2011
    #4
    I tried this and mine isn't pushing still?

    I need it for work tomorrow, have no idea how to fix it...

    Ill read up on how to use IMAP
     
  5. snowydog macrumors 6502

    Joined:
    Aug 25, 2011
    #5
    Just tried it there, this didn't work either :confused:

    I should add that, unlike the OP, I DO have the option for push when I set mine up, but it isn't working :confused:
     
  6. blevins321 macrumors 68030

    Joined:
    Dec 24, 2010
    Location:
    Winnipeg, MB
    #6
    Domain leave blank. After you hit verify a server box will appear. Enter m.google.com in there instead.
     
  7. Make Donuts thread starter macrumors newbie

    Joined:
    Jun 24, 2010
    Location:
    utah
    #7
    Thank you for your help - It worked! :D
     
  8. danielceleste macrumors regular

    Joined:
    Jun 16, 2012
    #8
    I've done it that way as long as I can remember, and it works on my iPad with the *exact same settings*. My iPhone does not receive pushed mail at all, so I've been looking at that new pull-to-refresh animation a lot more than I originally expected.
     

Share This Page