setting up MiniDP to HDMI properly

Discussion in 'MacBook Pro' started by vong, Mar 2, 2011.

  1. vong macrumors 6502a

    vong

    Joined:
    Jan 31, 2010
    #1
    hello guys, i am having a bit of a problem with my set up.i currently have my MiniDP to HDMI hooked up to my 26" sharp hdtv. i got audio and video going through to it, but the video is not actually 100%, its now showing the title bar that is on top. (being cut off) picture of it being cut off:

    [​IMG]

    and this is the current configurations i have for it:

    [​IMG]

    any help would be appreciated!
     
  2. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #2
    Have you checked to see if overscan is currently enabled on the TV? If it is, disable overscan.
     
  3. vong thread starter macrumors 6502a

    vong

    Joined:
    Jan 31, 2010
    #3
    im not quite sure what you're talking about hah. sorry im a rookie at this stuff, but i went into system preferences and saw underscan but could not move the slider:

    [​IMG]
     
  4. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #4
    Ah, it'd be a setting on the TV, not on the MacBook Pro! It'll usually be one of the menu options.
     
  5. vong thread starter macrumors 6502a

    vong

    Joined:
    Jan 31, 2010
    #5
    ah man, i do not see anything about overscaling on my tv settings lol :(, looks like it going to be stuck like this forever? i tried my MiniDP to VGA and it displays everything perfectly, just that the quality is not that great, that why i went with VGA
     
  6. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #6
    I've been looking around a bit and it appears that there should be a "dot by dot" mode on the Sharp TV. Try that and see if that fixes things.
     
  7. vong thread starter macrumors 6502a

    vong

    Joined:
    Jan 31, 2010
    #7
    just googled up dotbydot and it should be under my "view mode" but mine only has zoom and stretch i tried zoom but no go, stretch is what i normally leave on it
     
  8. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #8
    What is the model of your TV? Also, you might see if there's any information about overscan in the manual.
     
  9. vong thread starter macrumors 6502a

    vong

    Joined:
    Jan 31, 2010
    #9
    this is the model: LC26DV24U

    and i think we threw away the manual lol ill try to find an online manual.

    thanks so much for your help :)
     
  10. Primetime89 macrumors member

    Joined:
    Feb 16, 2011
    #10
    I had the same issue with my Blackbook/miniDVI to HDMI.

    Turns out I was using a bad HDMI cable and I swapped it with another one to fix it. Doubt your cable is bad but thought I just mention it.

    Do also check overscan settings as mentioned earlier.
     
  11. mmduluth macrumors regular

    Joined:
    Jan 25, 2011
    #11
    I have a sharp 1080p tv and I have the dot by dot setting under view mode but on my other sharp 720p I don't have that option so it must just be a 1080p thing. This might not be helpful but just thought you should know so your not searching everywhere trying to find it.
     
  12. vong thread starter macrumors 6502a

    vong

    Joined:
    Jan 31, 2010
    #12
    the cables (hdmi and minidisplay) are both new, just used my other hdmi and it had the same results i think its the tv. and my tv don't have dot by dot nor overscale i believe :/


    thats what i figured hah, thanks for the tip :)
     
  13. vong thread starter macrumors 6502a

    vong

    Joined:
    Jan 31, 2010
    #13
    don't mean to double post but i got it :D after doing a few research this is what i did:

    1. turned off mirrored monitors
    2. set my HDTV as the primarly monitor (under arrangement tab, move the white rectangle to the bigger box)
    3. lastly did underscan to make it fit onto my tv :)
     

Share This Page