Setting up TIME MACHINE is making me feel stupid again!

Discussion in 'Mac Accessories' started by GuyInTheBack, Sep 5, 2011.

  1. GuyInTheBack macrumors member

    GuyInTheBack

    Joined:
    Aug 2, 2008
    #1
    God, what is it about Mac hardware that is impenetrably simple to me. Please help? :(

    BACKGROUND
    I just got a iMac and Time Machine and am trying to
    a) dump all of my macbook pro's files unto the 1TB TM
    b) Manually handpick some files to send to the new mac (meant to be a work, clutter-less computer)


    So I plugged in the time machine and all I get is the BLINKING AMBER LIGHT OF DOOM.

    When I open the Air Utility on the macbook it doesn't detect the TimeMachine. I plugged in an ethernet cable from TM-to-MacbookPro but nothing changes; it won't detect any Airport Wireless device.

    P.S. No apparently "Airport Utility" doesn't need updating on the MacbookPro at this point in time.

    Tried plugging/unplugging but nothing changes.
     
  2. flynz4 macrumors 68040

    Joined:
    Aug 9, 2009
    Location:
    Portland, OR
    #2
    First, a terminology correction. I assume that the mean "Time Capsule" instead of "Time Machine". TM is a program that comes standard on your Macs. TC is device that has networked storage inside.

    I would do the following:

    Connect the TC WAN port to your internet service (via wire)
    Connect your iMac to a TC LAN port via wire
    Use the iMac to configure the TC, and set up a wireless if so desired
    Connect your MBP to your TC using either wired, or wireless ethernet

    Then, you should see the TC in the finder window of your MBP.
    Copy the files from your MBP to your TC
    Copy the files from your TC to your iMac

    /Jim
     
  3. GuyInTheBack thread starter macrumors member

    GuyInTheBack

    Joined:
    Aug 2, 2008
    #3
    Thanks jim! It worked and after 3 days of uploading all my laptop's files are on the Time Machine.

    Btw, does anyone know how to pick and choose which files to upload from the TM (i.e. how to do it manually?)
     

Share This Page