Settings.app Crashes After iOS4 JB

Discussion in 'Jailbreaks and iOS Hacks' started by Damagecase13, Jun 21, 2010.

  1. Damagecase13 macrumors newbie

    Joined:
    Jun 21, 2010
    #1
    Hey guys, Well i went through the Jailbreaking process with redsnow using iOS4 and now im having issues. Im on a 3g and followed every step with no issues when going through the process.

    I First jailbroke it with Multitasking and Wallpapers enabled, everything seemed to go fine then when i tried to change some settings, it opened ok, then tapped on "general" and the settings app keeps crashing and going back to the home screen.

    I've tried Jailbreaking with Wallpapers and Multitasking turned off, restored the phone multiple times but still end up with the same issue.

    Anyone else having this issuse or know how to fix it?
     
  2. AWD iPhone macrumors member

    AWD iPhone

    Joined:
    Dec 14, 2009
    #2
    I don't have any advice, however thanks for thanking the first step for me :D
     
  3. Damagecase13 thread starter macrumors newbie

    Joined:
    Jun 21, 2010
    #3
    Ok, So even after not jailbreaking it still does it. This is driving me nuts!

    Its now leading me to believe that the back up i used is causing this. The backup was created from when it was jailbroken before. Im going to do ANOTHER restore without loading the back-up and see if the settings app will work.

    Man this sucks, i have all my numbers on that back up :(

    Is there a way i can save the contacts I have on the phone without doing a full backup?
     
  4. Damagecase13 thread starter macrumors newbie

    Joined:
    Jun 21, 2010
    #4
    Yup, so that is it. After a fresh restore, with no Jailbreak or restoring my back up, the settings app works perfectly. Now i gotta write out all my contacts etc.. :(

    Anyone know of a way that i can back-up JUST my contacts?
     

Share This Page