Settings showing a red 1

Discussion in 'iOS 7' started by btsvchris, Feb 21, 2014.

  1. btsvchris, Feb 21, 2014
    Last edited: Feb 21, 2014

    btsvchris macrumors member

    Joined:
    Jan 18, 2014
    #1
    Hello everyone,
    I just updated my iPad mini to 7.0.6, but after successful installing at the settings there is a small 1(indicating that there is a software update).
    Checking for updates, it says the software 7.0.6 is up to date.
    Pressing home and power button until boot logo occurs does not fix it.
    Does anyone else have this bug?

    Updating the 5S at the moment, my iphone 5 with 7.1 shows nothing(would be suprised if)
    Cheers
    Chris


    Edit: no error for the 5S.
     
  2. gglittle macrumors regular

    Joined:
    Oct 26, 2012
    #2
    Power off/on the phone, or hold the Home/Power buttons to do a soft reset.
     
  3. cynics macrumors G4

    Joined:
    Jan 8, 2012
    #3

    He did that.....
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    What happens if you actually go to check for updates in the Settings app? Do you get an update offered to you? If so, might be worth trying to install it (again). If not, might need to connect to iTunes and essentially reinstall the update (again) that way.

    Aside from that, you can always try some other things like resetting network settings, perhaps even resetting all settings to see if that might clear it up.
     
  5. AppleFanatic10 macrumors 68030

    AppleFanatic10

    Joined:
    Nov 2, 2010
    Location:
    Encino, CA
  6. Sirious macrumors 65816

    Sirious

    Joined:
    Jan 2, 2013
    Location:
    United Kingdom
    #6
    Try resetting you network settings.

    Or backup and restore in iTunes.
     
  7. Vintelligence macrumors newbie

    Joined:
    Jul 20, 2011
    Location:
    The Netherlands
    #7
    I've got the exact same problem. Looks like Apple didn't test this update on the iPhone 5.

    Is restoring the only solution? Apple should release a quick fix. :)
     
  8. btsvchris thread starter macrumors member

    Joined:
    Jan 18, 2014
    #8
    For me it happens with the iPad mini. Will do a backup and restore soon.
    With the iPhone 5 I don't know, mine is running 7.1
     
  9. CTHarrryH macrumors 68000

    Joined:
    Jul 4, 2012
    #9
    I've had that but when the next update came (which is usually within days) and I installed that one the numbers cleared itself. If you can live with it a few days you can avoid the restore - hopefully
     

Share This Page