setup assistant issues (caught in an endless loop)

Discussion in 'Mac Basics and Help' started by slevi, Oct 1, 2008.

  1. slevi macrumors newbie

    Joined:
    Oct 1, 2008
    #1
    hi friends,

    does anyone have any experience with setup assistant getting caught in an endless loop keeping you from getting to leopard?
    because i do..

    here's my story:
    last month, i bought the most recent refurbished imac in the USA (20inch 2gig ram) from apple.com
    i received it and got it all set up, even uploaded most of my software from my current mac.

    shortly after that, i flew overseas to where i live with my computer flying with me under the plane.

    today, i setup the computer and when i turned it on, i immediately got prompted to the setup assistant, i fill in all the correct information and when i finished, i press done. and instead of the computer going to leopard, it repeats the same process in setup assistant, i repeat the following steps about 5 times before i realized that i'm not getting past this loop...

    i tried to turn off my computer the traditional way, and it wouldn't let me. i tried restarting, and the computer won't respond to that command either.

    i haven been trying anything and everything all day:
    starting in safe mode
    hardware testing (everything was fine)
    trying to delete all the files by going to the black screen
    reinstalling leopard with the original cds that came with the computer

    every time i start up the computer, nothing changes.

    i'm sure there's someone out there who can help me out with this one?
    i just want o get my computer to turn on and not get stuck in this endless 'setup assistant' loop!

    i do hope you can help me.

    thank you so much in advance,


    ~Sarah
     
  2. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #2
    This is a bug and a very annoying one at that.

    Here is the apple knowledge base article about how to solve this problem.

    If that works then use Software update to install the latest updates as this bug has been fixed.

    If it doesn't work please detail which steps you took and if they did anything.

    Hope you get it sorted.
     

Share This Page