HomePod Setup Failure -71160?

Discussion in 'HomeKit, HomePod, CarPlay, Home & Auto Technology' started by JohnR, Sep 6, 2018.

  1. JohnR macrumors member

    JohnR

    Joined:
    Sep 4, 2007
    Location:
    Louisville, Kentucky
    #1
    my home pods arrived today, had to do a factory reset on both and one gives me that error. Anyone familiar with it?

    I hope that Apple will fix it or replace it, even though I got it off of Ebay. (I can return it to the seller, but if Apple will replace it, why should I?)

    [​IMG]
     
  2. cynics macrumors G4

    Joined:
    Jan 8, 2012
    #2
    Anything abnormal about your wifi network?

    What device are you trying to use to set it up?

    Just call tech they'll probably help you out. When/if you find out what that error code indicates (-71160) post back. I'm curious and a quick Google search isn't showing much.
     
  3. JohnR thread starter macrumors member

    JohnR

    Joined:
    Sep 4, 2007
    Location:
    Louisville, Kentucky
    #3
    Nothing abnormal about it, using Apple Extreme base station. I was using my iPhone X with the beta iOS 12 on it. One HOmePod set up just fine, just the other one gave me that error.

    Should I try setting it up in another room then bring it back into this room?
     
  4. JohnR thread starter macrumors member

    JohnR

    Joined:
    Sep 4, 2007
    Location:
    Louisville, Kentucky
    #4
    Took it to another room, did a factory reset and it works. Weird.
     

Share This Page