Setup is Preparing for First Use

Discussion in 'Windows, Linux & Others on the Mac' started by zzzCookie, Sep 8, 2010.

  1. zzzCookie macrumors newbie

    zzzCookie

    Joined:
    Jun 13, 2010
    Location:
    Singapore
    #1
    After a very bad installation process (using Boot Camp), where installation hangs at "Completing Installation", I have finally installed Windows 7 Ultimate (64-bit). Finally, I get the chance to start up Windows 7 Ultimate on my MacBook Pro.

    The Windows 7 splash screen comes on and I get passed that successfully. Next (as we all know), comes the "Setup is Preparing for First Use", where there is this glowing bar under those words. After about five oscillations of the glows (bright to dark and back to bright), my Windows 7 Ultimate hangs and there does not seem to be any activity except this relatively loud whirring sound from (what I believe) is my DVD drive where my Windows 7 disk is still sitting in. So, I don't seem to have a choice but restart.

    I tried again, using reduced resolution given in the Advanced Booting Options or the Safe Mode menu. That doesn't work, it still hangs at the same place and makes the same sound.

    Third attempt, using Safe Mode. Then I realized that the setup is unable to continue in Safe Mode.

    Here are the details on my MacBook Pro, which I got in June 2010.
    Processor: 2.4 GHz Intel Core 2 Duo
    Memory (RAM): 4 GB 1067 MHz DDR3
    Graphic card: NVIDIA GeForce 320M
    HD space: 250GB
    Partition size for Windows 7: 90GB

    That is about it, folks. Can anyone help? Thanks in advance.
     
  2. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #2
    At this point the DVD is no longer needed. Have you tried ejecting the DVD before you boot?

    Also, you may wish to disconnect anything but power from the MBP for this first boot (any USB/BT devices, external HDDs, ethernet, etc...) if they are not already unplugged.

    B
     
  3. zzzCookie thread starter macrumors newbie

    zzzCookie

    Joined:
    Jun 13, 2010
    Location:
    Singapore
    #3
    I just tried it without the disc in the DVD drive but it still hangs in the same place. I did not have anything connected to my MacBook Pro all along.
     

Share This Page