Setup

Discussion in 'Apple Watch' started by Bigdog9586, May 19, 2015.

  1. Bigdog9586 macrumors regular

    Joined:
    Apr 15, 2015
    #1
    I have my watch. Started watch and clicked English and got the screen you use to pair. Opened watch app and they started pairing the pic on the watch and phone has been on there for 5 min. So far with nothing else happening. How long before it gets to where I can set it up?
     
  2. Bigdog9586 thread starter macrumors regular

    Joined:
    Apr 15, 2015
    #2
    Bump

    ----------

    I've restarted it a couple times. Watch says to finish setup on phone but phone won't go past the picture used for setup. How long does it stay on that screen?
     
  3. baller1308 macrumors 6502a

    Joined:
    Dec 8, 2009
    #3
    I'm not sure which screen you are referring to. The set up was quite simple for me. I had to capture the watch's screen using my phone and then it paired. After that I had to wait for the watch to sync and then I was able to use it shortly after.
     
  4. Bigdog9586 thread starter macrumors regular

    Joined:
    Apr 15, 2015
    #4
    You hold phone over watch and the same pic is then on both watch and phone.
     

    Attached Files:

  5. iamasmith macrumors regular

    iamasmith

    Joined:
    Apr 10, 2015
    Location:
    Cheshire, UK
    #5
    Back on 1.0 (now on 1.0.1) I did the setup and it wouldn't show me the pairing glyph at all - I feel I missed out on something but I picked the number shown on the watch on the next screen and within about 5 mins everything was setup and a number of apps had already installed.

    I didn't have a favourite picture album set at the time.. that took a long time to sync after I set one up. Could that be it? I'm sure it will catch up soon.
     
  6. Bigdog9586 thread starter macrumors regular

    Joined:
    Apr 15, 2015
    #6
    Phone after at least 5 min is still here. Watch will turn dark and when you touch it will say finish setup on phone.
     
  7. AbeFrohman macrumors 6502

    AbeFrohman

    Joined:
    Mar 18, 2011
    #7
    [I'm awaiting the arrival of mine, so this is based on other info out there]

    In any online video of unboxing and setup, it should go much faster. Try a hard reset of both devices and start over.
     
  8. PedCrossing macrumors 6502

    PedCrossing

    Joined:
    Apr 3, 2012
    Location:
    The Loop
    #8
    Have you tried restarting the phone? 5 minutes is way too long for this screen.
     
  9. Bigdog9586 thread starter macrumors regular

    Joined:
    Apr 15, 2015
    #9
    Went to the Apple Store. Seems my watch pp on the phone was messed up. Restored it and pp looked like it should and then all is well. Now once everything gets uploaded back to phone I'll be good to go.
     

Share This Page