SFLSharePointsEntry in console? What is this message?

Discussion in 'Mac Basics and Help' started by orijinal, Feb 18, 2008.

  1. orijinal macrumors 6502

    orijinal

    Joined:
    Jun 6, 2005
    #1
    I've seen it on a few other people's postings of logs as well, here's an example:

    11/3/07 8:59:43 AM /System/Library/CoreServices/coreservicesd92 SFLSharePointsEntry::CreateDSRecord: dsCreateRecordAndOpen(User's Public Folder) returned -14135

    What does this mean exactly? I'm getting the same message every now and then. Does it have to do with File Sharing/etc.? I don't have any of that enabled.

    Thanks
     
  2. wilhed macrumors newbie

    Joined:
    Oct 1, 2009
    #2
    I've been getting the same message in the system events log, always almost the first event:
    SFLSharePointsEntry::CreateDSRecord: dsCreateRecordAndOpen([xxxxx's] Public Folder) returned -14135

    and I can't tell if it records this event before or after I get online...

    I hope someone knows what this is? I don't have any file sharing enabled either.
     
  3. samh macrumors 6502

    Joined:
    Oct 29, 2009
    #3
    Do you have Microsoft Office?
     
  4. mophilly macrumors newbie

    Joined:
    Dec 30, 2009
    #4
    I am investigating this myself and, as of this morning, I believe it means that the client machine attempted to mount the shared volume (User's Public Folder) and the host of the shared volume said "a record already exists for this entry". That is, the server thinks the client has already logged on to the sharepoint.

    I am not sure what the solution is at the moment. Rebooting the host seems to set things straight but only until the next day.

    hth.
     

Share This Page