SFOTT & Security Update 2015-007

Discussion in 'OS X Mavericks (10.9)' started by moonchilddave, Oct 22, 2015.

  1. moonchilddave macrumors regular

    Joined:
    Sep 21, 2009
    #1
    I have a MacPro1,1 running Mavericks 10.9.5 that I set up with SFOTT. Today I noticed that there is a security update from Apple and that it includes an EFI patch. If I install this update, is it going to break my system? I'm going to have to load this update - as my work will require it, but I also don't want to break my system. Is there a certain procedure I need to follow?
     
  2. hoppe91 macrumors newbie

    Joined:
    Nov 7, 2015
    #2
    Hey I also have a MacPro 1,1 running 10.9.5 and also worry about downloading and installing the Update 2015-007. Did you try it up to now?
     
  3. moonchilddave thread starter macrumors regular

    Joined:
    Sep 21, 2009
    #3
    Finally went ahead and installed it - no problems! :)
     

Share This Page