SFOTT won't boot on Mac Pro 2,1

Discussion in 'Mac Pro' started by denizkoekden, Jan 17, 2015.

  1. denizkoekden macrumors newbie

    Joined:
    Nov 5, 2013
    #1
    Hello,
    A friend of mine gave me his Mac Pro 2.1 to upgrade it to Mac OS X Mavericks.

    So at first I did a clean install to Lion, then I downloaded Mavericks on my Macbook Air 2012 and copied the Installer.app to the Mac Pro.

    Then I downloaded SFOTT 1.4.4 and ran through all the settings (Installer Location, OS-X Version, Computer IDs and Co.) and then I created a Key.

    But when pressing "alt" and selecting the SFOTT Volume it seems to freeze. I have to pull the Power Cord.

    I also tried using an internal drive, but with the same result.

    What is the Problem?

    I am currently using the Old Geforce GPU to see the EFI-Screen but later I will put in a HD6870 which I have laying arround here. I can not flash an modified Bios to the HD6870 because Mac Pro 2.1 has 64Bit EFI, right?

    Regards
     
  2. bax2003 macrumors 6502a

    bax2003

    Joined:
    Dec 25, 2011
    Location:
    Belgrade, Serbia
    #2
    Tried PRAM and SMC reset ?

    6870:
    Mac Pros 1.1 and 2.1 (2006-2007) have 32-bit EFI. To have EFI boot screen on MP 1.1 and 2.1 with Radeon HD6870 you would need 32-bit EFI for it, which does not exist.
    Mac Pros 3.1 (Early 2008) and later have 64-bit EFI.
     
  3. denizkoekden thread starter macrumors newbie

    Joined:
    Nov 5, 2013
    #3
    Thanks for the reply, but SMC and PRAM-Reset did not help.

    Are there any other things that could lead to that error? It is booting to Lion but not to the SFOTT Volume.

    And I was wrong, when I keep holding the Power Button it shuts down and of course when booting to Lion I can shut it down normally.
     
  4. 666sheep macrumors 68040

    666sheep

    Joined:
    Dec 7, 2009
    Location:
    Poland
    #4
    It exists but unfortunately gives no bootscreen.
     
  5. denizkoekden thread starter macrumors newbie

    Joined:
    Nov 5, 2013
    #5
    Okay, well it works after booting to Mac OS X so I will install Mac OS Mavericks but whats about my SFOTT Problem? Does anyone one know what to do?
     
  6. frompast macrumors member

    Joined:
    Aug 15, 2010
    #6
    May I ask what version of install.app did you download?

    10.8 or 10.9?
     
  7. 128keaton macrumors 68020

    128keaton

    Joined:
    Jan 13, 2013
    #7
    Very odd. I can boot into SFOTT on my original NVIDIA card. What you can do is boot into Lion and select the SFOTT key in the Startupdisk.prefpane in System Preferences. That way you can boot into the installer without your GeFarce card.
     
  8. denizkoekden thread starter macrumors newbie

    Joined:
    Nov 5, 2013
    #8
    Selecting the SFOTT Disk in Settings/Select Start Volume in Mac OS X worked for me!

    Thank you!
     

Share This Page