SFTP Help

Discussion in 'iPod touch Hacks' started by egarren, Oct 18, 2007.

  1. egarren macrumors newbie

    Joined:
    Oct 18, 2007
    #1
    Hey,

    This probably may have already been answered, so if it has, will you please tell me where I can find it.

    I jailbreaked my ipod touch on a windows computer using touchfree. Now, I am using it on my mac successfully.

    I have installed cyberduck to transfer files from my computer to my touch. However, when I click "Open Connection" and enter "root" for username and "alpine" for password, it says my connection failed.

    I really don't know anything about this, not even what SFTP means, so any detailed help would be much appreciated.

    Thanks!
     
  2. dellavoce macrumors regular

    Joined:
    Oct 14, 2007
    #2
    Make sure your touch is on and has a wi-fi connection. Sftp uses your touch's wi-fi connection to access its programming
     
  3. egarren thread starter macrumors newbie

    Joined:
    Oct 18, 2007
    #3
    ya, my ipod touch and computer are connected to the same wifi sever thingy.
     
  4. bloody macrumors member

    Joined:
    Sep 16, 2007
  5. PkennethV macrumors 6502a

    Joined:
    Aug 16, 2006
    Location:
    Toronto
    #5
    I'm having the exact same problem/question. Any help would be greatly appreciated.

    Is iPod supposed to be running a certain app or something when we try to open a connection? and do we leave the settings to port 22?
     
  6. jacktiernan macrumors regular

    Joined:
    Sep 3, 2007
    Location:
    Vic, Australia
    #6
    Make sure you have selected SFTP, not FTP from the drop down menu in the "open connection.." window
     
  7. PkennethV macrumors 6502a

    Joined:
    Aug 16, 2006
    Location:
    Toronto
    #7
    I do have it on SFTP:( still not working...is the iPod supposed to be running an or something when trying to open the connection?
     
  8. Mitchiee macrumors newbie

    Joined:
    Oct 12, 2007
    #8
    I'm having the same problem
    The firewalls might be blocking it
    Turn all them off and the ani virus software
    Then try to connect
    :)
     
  9. dikiem macrumors member

    Joined:
    Oct 12, 2007
    #9
    The username is "Root" and password is "alpine", i get access denied. ??
     
  10. Antimatter macrumors regular

    Joined:
    Sep 16, 2007
    #10
    Go into the installer app and make sure you have installed Openssh. If you don't have it, download it and it should work.
     

Share This Page