SFWordprocessing plug-in error

Discussion in 'Mac Apps and Mac App Store' started by dannyg9, Mar 17, 2009.

  1. dannyg9 macrumors newbie

    Joined:
    Mar 12, 2008
    Location:
    Western Europe
  2. dannyg9 thread starter macrumors newbie

    Joined:
    Mar 12, 2008
    Location:
    Western Europe
    #2
    SFWordprocessing plug-in error

    Hello all,
    I've nearly come the the end of line with the SFWordprocessing plug-in error and its crashing of my iWeb site and the ilife studio. For as long as Leopard as been out, this still is not solved with Apple. There is not much here either that I could find at first glance. Ive been with upper level T2 techs at apple, 1.5 hours long distance, used their console data capture report. Their engineers say its fonts but offer no fix. I just can not trust iLife 09, Leopard and my business website any longer. I do not need a fancy site, iWeb is / was all I needed. Last gasp for help here folks, any suggestions other then deleting the plists, assets, and starting fresh, cause fresh did not help. I am using Mac Office 2004 and life was good before my upgrading.

    I can send the data report to anyone who may be of help, thanks in advance!


    MBP Intel 2gig ram
    Thanks, Dan
     
  3. szotyi macrumors newbie

    Joined:
    Nov 28, 2009
    #3
    SFWordprocessing Error

    I just went through the same thing and discovered that removing hoefler text from my font book actually let me run through my problems in iweb, keynote and pages. Perhaps that is the root of your problem, or another default font, that is not working properly.
     
  4. RMangold macrumors newbie

    Joined:
    Feb 23, 2010
    #4

Share This Page