Shader System? But I have a new tower..

Discussion in 'Windows, Linux & Others on the Mac' started by drboboh, Sep 21, 2008.

  1. drboboh macrumors newbie

    Joined:
    Sep 21, 2008
    #1
    So I just downloaded Vampire The Masquerade: Bloodlines, and when I try to run it, I get this little window that says "Unable to init System Shader"....

    I'm on a new tower with dual 2.8's, 512mb graphics card + 4GB ram and tons of HD space, what's the deal?

    I did a search and someone else had the same problem with Half Life 2, but on their macbook, and people just told him that he had an insufficient graphics card.

    I figured my setup would be perfect for it.. guess not?

    Any help/advice/insight would be really appreciated, I just paid 20$ for it on direct2drive and I'ma be pissed if it just DOESN'T work.

    Thanks

    -Dan
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    From what quick research I've done it's a nVidia driver issue.
     
  3. drboboh thread starter macrumors newbie

    Joined:
    Sep 21, 2008
    #3
    Can I update the drive somehow, or switch settings?
     
  4. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #4
    Just update the drivers. I'm surprised you didn't run off to nVidia to get the latest drivers in the first place.
     
  5. drboboh thread starter macrumors newbie

    Joined:
    Sep 21, 2008
    #5
    Downloading now. It's too early over here for me to use my brain, I appreciate the help man. Thanks.
     

Share This Page