Shaking in the display when moving anything (nMP)

Discussion in 'Mac Pro' started by Riwam, Apr 16, 2014.

  1. Riwam macrumors 6502a

    Riwam

    Joined:
    Jan 7, 2014
    Location:
    Basel, Switzerland
    #1
    My nMP came with D500 cards.
    Since I hardly could pay for it at all :eek:
    I kept my Samsung 245b Monitor.
    It is almost 7 years old but made no problems whatsoever with my previous oMP.
    It shows 1200 x1920 (with 60 Hz as far as I know) and is connected to the nMP by an adaptor Mini DisplayPort (TB) to DVI.

    Now I unexpectedly notice that when I scroll up and down or left and right there are parts of the pictures shaking for a moment.
    If I move a window, the border line does not move in one piece but some parts of it move slower than the rest and for a moment there are "steps".

    Is my monitor "too old" for the D500 (difficult to imagine...) or could it be a problem of the Graphic Cards???
    :confused:
    I could not find in the support of Samsung any new Firmware for that display and changing the resolution to a lower one than 1200 x 1920 does not take the trembling away.
    :eek:
    Thank you in advance for any help to solve this!
     
  2. antonis macrumors 68000

    antonis

    Joined:
    Jun 10, 2011
    #2
    Any chance to try it via HDMI cable on a TV ? (assuming that the monitor doesn't have said input). I'd bet it's nothing wrong with the nMP.

    On a different note, is the monitor recognized correctly in System Preferences > Displays ?
     
  3. Riwam thread starter macrumors 6502a

    Riwam

    Joined:
    Jan 7, 2014
    Location:
    Basel, Switzerland
    #3
    ......................
    I tried a second display, a 20" Cinema Display.
    I have not a HDMI port in any of those 2 monitors and no TV with HDMO near enough.
    Both are therefore connected to the nMP by an adaptor Mini DP (TB) to DVI.

    In both cases the picture when booting from the internal HD, shakes with any movement (like scrolling or moving a window).
    Some parts of the picture seem to move faster than others, causing that shaking until movement stopped.
    However if I boot from an external USB drive in which I have a perfect clone of the volume with the same data which I migrated to the nMP, the picture on both displays is normal. Nothing trembles!

    As to your question about "recognizing" the displays, in both cases the corresponding correct definition is shown, which is of course a different one in the 20" than in the 24", but does not indicate a "brand"...don't know if it should?

    No shaking and trembling from the outside USB boot drive, shaking from the inside boot drive, in both cases of course the same graphic card of the nMP with the same kind of cable and connection. 2 monitors tried.
    Since the trembling appears in the 2 different monitors, they cannot be the cause.
    I do not understand it
    :confused:
     
  4. antonis macrumors 68000

    antonis

    Joined:
    Jun 10, 2011
    #4
    Hmm...odd. Using the internal drive messing up the graphics doesn't sound good (especially since the ssd is connected to one of the GPUs...). I hope it is the adapter that causes similar problems to both monitors.

    I know it is the obvious thing, but really you should do one more test without the specific adapter. Or - depends of where you live - it might be easier if you have an apple store near you, take the nMP there and ask them to connect it to a monitor without any adapters getting in the way.
     
  5. Riwam thread starter macrumors 6502a

    Riwam

    Joined:
    Jan 7, 2014
    Location:
    Basel, Switzerland
    #5
    Problem no longer shown...???

     

Share This Page