Shapeshifter & DVDBackup Bugs in Tiger?

Discussion in 'macOS' started by Littleodie914, Nov 20, 2005.

  1. Littleodie914 macrumors 68000


    Jun 9, 2004
    Rochester, NY
    Hey guys, I updated to Tiger over the summer, and I haven't had a chance to re-install a few of my apps until just now. They both worked fine under Panther, but I'm having a few issues with 10.4. The two specifically that are causing me some problems are DVDBackup and Shapeshifter.

    First of all, Shapeshifter doesn't apply anything at all. The preference pane and all that jazz works fine, but when I change themes, icon sets, etc., nothing changes. The "Applying mods..." status bar progresses and takes about 15 seconds to complete, but when finder is relaunched, even after a restart everything looks the same. I've got about 6-7 themes downloaded, and none of them work. I'm using the newest version of SS (2.2), and I was just wondering if this is my problem or if everyone is experiencing this.

    Second, DVDBackup and all other DVD ripping programs seem to be broken. (First of all, I'd like to explicitly state that I'm using these programs to save copies of my already-owned DVD's to my iBook so I can watch them away from home and at the same time save battery life by not having to use the DVD drive.) I don't know if this is a Tiger issue or if the DVD companies have started adding copyright infringement stuff to their products. All the programs I've tried underestimate the size of the movie. For example, my brother just bought Green Day's new Bullet in a Bible DVD, and when trying to rip it to my HD, both programs said the DVD was about 1.8GB in size. I was a bit confused, so stuck in another movie to see if it was just that one DVD. Nope, this one was only 2.2GB. I compared the contents of what was showing up in DVDBackup and what was in the VIDEO_TS folder, and it even wouldn't let me manually drag each individual .VOB file from the DVD to the window, they just slid back to their place in the folder. Any ideas why either of these programs don't work anymore? Sorry for the somewhat long-winded question, I just figured I'd kill two birds with one stone tossing both issues (which are somewhat related) into the same thread. Thanks in advance for the help!! :D :)
  2. neocell macrumors 65816


    May 23, 2005
    Great White North

Share This Page