ShapeShifter Mac dont work

Discussion in 'macOS' started by LeoTheLion89, Apr 11, 2012.

  1. LeoTheLion89 macrumors 6502

    LeoTheLion89

    Joined:
    Feb 14, 2012
    #1
    i installed ShapeShifter 2.5 for Mac OS X and installed it fine on 10.5.8 however when i try to access the PreferencePane of it it says it cannot be loaded i read doing searches for a old version and cant find one that 2.5 dont work on 10.5 yet the website says 10.4 - 10.6 i believe and they said when posting that use CandyBar 3 im not sure whats going on i cannot find a old version of ShapeShifter anyone know where i can find one?
     
  2. gmanterry macrumors regular

    gmanterry

    Joined:
    May 31, 2008
    Location:
    Phoenix, AZ
    #2
    It will not work on Leopard.

    Their website at http://unsanity.com/haxies/shapeshifter says:
    Requires Mac OS X 10.4.x
    NOT compatible with Mac OS X 10.6 Leopard.
    * Note: ShapeShifter 2.4 and newer is NOT compatible with Mac OS X 10.3. Please download version 2.3.1 if you are running Mac OS X 10.3.

    Terry
     

Share This Page