Share to Messages Issue

Discussion in 'OS X Mavericks (10.9)' started by cosmo3, Sep 5, 2015.

  1. cosmo3, Sep 5, 2015
    Last edited: Sep 5, 2015

    cosmo3 macrumors member

    Joined:
    May 28, 2015
    #1
    Hi all,

    Im using a mid-2014 MBPr running 10.9.5 (i do not want 10.10).

    I've had no issues sharing a safari link via the share button and messages since I got the computer a couple months ago. For some reason, I'm now having issues with it.

    When I select share from the share button to the left of the address bar and select messages, the safari page I am on turns a dark grey but still readable, and no share window pops up like it should. I also can not close the webpage by the x on the tab. can not scroll down the page, can not cmd-t to open a new tab, nor shift-cmd arrow to move off the page.

    The only thing I can do to resolve this is quit safari and reopen all windows.

    On activity monitor, Im getting a ShareKitHelper (not responding). One time, I tried to force quit the ShareKitHelper but it didn't do anything, nor did it quit.

    After quitting safari, restarting, and reopening all safari windows, the ShareKitHelper still shows (not responding) within activity monitor. Decided to share this with the forum before I try to share again.

    I've also ran verify disk permissions , and repaired disk permissions and no change.

    Anyone know why this is happening and how to fix the issue?

    Thanks in advance

    Edit: tried it one more time right after posting my issue. As soon as I clicked the share button, I got the pinwheel. Had to force quit safari and reopen. And now the fan has turned on for what seems like the first time since I've owned the computer.
     
  2. cosmo3 thread starter macrumors member

    Joined:
    May 28, 2015
    #2
    excuse the bump.

    but now the entire iMessage isn't working. Anyone with any suggestions on how to fix?

    also, the ShareKitHelper in activity manager is still "(Not Responding)"
     

Share This Page