Share your trackpad/mouse settings.

Discussion in 'OS X El Capitan (10.11)' started by philipk, Jul 17, 2015.

  1. philipk, Jul 17, 2015
    Last edited: Jul 17, 2015

    philipk macrumors 6502

    Joined:
    Jun 11, 2008
    #1
    Instead of complaining about the "shaky" pointer, let's share our settings and experience.

    I am using a 27" iMac, 23" ACD, and trackpad. (check signature)

    The trackpad setting for tracking speed is the fourth bar from the left (slowest) out of ten bars.

    I have never had the pointer enlarge during normal use. I even tried my fastest left to right across two monitors and the pointer stays the same size.

    However, when I do a fast orbital motion, I get the large pointer.

    With over fifty eyes, it is a godsend.

    What setting are you using to have problems with the new feature?

    Please share only settings, usage details, and a yes/no if it is useful. We can all agree there needs to be an off switch. No arguing please.

    (CORRECTED)
    There are ten bars not nine.
     
  2. ecommerceedward macrumors member

    ecommerceedward

    Joined:
    Dec 10, 2014
    #2
    Mouse detection shaky thing is great but my tracking speed on the magic mouse and trackpad is too fast, even if I put at "slowest" there is no difference, slightly roll my finger and I've scrolled pages.
     

Share This Page