Shared Airport disk Problem

Discussion in 'Mac Basics and Help' started by Macman1993, Dec 1, 2007.

  1. Macman1993 macrumors 6502

    Macman1993

    Joined:
    Nov 23, 2007
    #1
    I have a problem, I got an airport extreme and connected my hard drive to it. It went great for almost 20 min when it stopped working, in airport utility the airport sees the drive and says it is shared but it isn't showing up on my computer but it will for others. I'm pretty good with this kind of thing but I am unable to fix it so please someone help me deal with my problem.
     
  2. Macinposh macrumors 6502a

    Joined:
    Jun 7, 2006
    Location:
    Kreplakistan
    #2
    Same kind of problem here.

    First.

    Airport extreme looses all connected disks when the computer(s) are put to sleep.You cant connect to the disks. It will notice that the password is incorrect or that the device cant be found stuff.
    Reset is needed.

    After sleep you cant use the Airport tools either. You can find your airport extreme,but you cant connect to it anymore.
    Connection stalls for 5-10 minutes and after that the program responds that "the device cant be found,please make sure that the ethernet connection is on and the power is on error-6722" or something.

    There seems to be a lot of discussions on the apple forums,but weirdly the vanish after a while.
    Apparently (?) the previous update (7.2.1) fukuced up things,and apple..surprise..tries to cover things up again.Both Tiger and leotard users are expreiencing it,so it is not just 10.5 issue.

    Great.
     
  3. jackiecanev2 macrumors 65816

    jackiecanev2

    Joined:
    Jul 6, 2007
    #3
    Ditto. I just took the damn thing off, it was so inconsistent. :mad:
     

Share This Page