shared calendar issues in Entourage 2008

Discussion in 'Mac Apps and Mac App Store' started by austinsevo, Feb 13, 2009.

  1. austinsevo macrumors regular

    Joined:
    Jun 9, 2008
    Location:
    Sherman Oaks: California
    #1
    im trying to sync my calendar with my assistant. I added her as a delegate on my entourage. She is using a PC with Office 2007 so she went to calendar and then open shared calendars. Everything shows up just fine. But when she adds an appointment it does not sync to my computer. But if i add one it syncs to hers..

    i also looked in owa and it appears there when she creates a appointment but does not sync with entourage.

    whats wrong? ive tried removing the delegates and readding it.. no use.
     
  2. MooneyFlyer macrumors 65816

    MooneyFlyer

    Joined:
    Nov 18, 2007
    Location:
    Boston
    #2
    Have her try to invite you to a meeting rather than put one specifically on your calendar. There are a number of us that are in a mixed Entourage/Outlook Exchange environment but I don't recall many people using delegates.
     
  3. SSkky Reader macrumors newbie

    SSkky Reader

    Joined:
    Feb 12, 2009
    #3
    Recommend upgrading the assistant with Mac Hardware. The boys up north have done a better job with their products, though we think iWork09 puts to rest the need for anything Microsoft Office.

    Upgrading will make it much easier.
    :apple:


     
  4. austinsevo thread starter macrumors regular

    Joined:
    Jun 9, 2008
    Location:
    Sherman Oaks: California
    #4
    i have no idea what you are talking about.. do you suggest upgrading to iwork?
     
  5. nadyne macrumors 6502a

    Joined:
    Jan 25, 2004
    Location:
    Mountain View, CA USA
    #5
    I need more details before I can offer any kind of assistance.

    What version of Entourage 2008 are you using? 12.1.5 is the latest and greatest; if you haven't updated, please make sure that you have.

    What version of Outlook 2007 is your assistant using? I honestly don't know the Windows Office version numbers, but I do know that they've had a few updates, so make sure you're up-to-date on that side of the fence too.

    Are you using Exchange? If so, what version?

    You might be better off posting questions about Entourage and Exchange to the Entourage public forums. Lots of Entourage and Exchange experts hang out there, so you're more likely to get a faster response there. If you do post there, they'll need the same information that I asked for above.

    Regards,
    Nadyne.
     
  6. austinsevo thread starter macrumors regular

    Joined:
    Jun 9, 2008
    Location:
    Sherman Oaks: California
    #6
    everything on both ends are fully patched entourage 2008 and office 2007. We are using exchange server 2007... im trying to post to the forum but its asking me to validate. Even when i checked for the email to come.. hmm weird.
     
  7. austinsevo thread starter macrumors regular

    Joined:
    Jun 9, 2008
    Location:
    Sherman Oaks: California
    #7
    okay i guess the message was in my spam box.. still this issue is NOT resolved.. any other tips would be appreciated.
     

Share This Page