Shared comp shows up in Finder

Discussion in 'Mac Basics and Help' started by whitefang, Mar 2, 2009.

  1. whitefang macrumors 6502

    Joined:
    Mar 1, 2009
    #1
    A shared comp shows up suddenly in Finder under the "Shared" section. I don't want it to show up. I don't even know why/how it shows up. It's a windows xp machine. This machine is in the mshome workgroup I think.

    How do I remove it?

    I want to view the computers in my workgroup. Under WINS settings, I put my workgroup as "workgroup". But I don't see any of the other computers that are shared UNDER the shared section?
     
  2. frankblundt macrumors 65816

    frankblundt

    Joined:
    Sep 19, 2005
    Location:
    South of the border
    #2
    I presume the other computers in your workgroup are also in a workgroup called WORKGROUP? and that they have sharing enabled? Is there a central server that manages Samba/Active Directory/etc sharing for your group or is it all done locally?

    As for hiding stuff in the shared group - afaik, if they're shared, they show up and the only control over it is in Finder > Preferences, where you can choose not to see shares or shared volumes you've connected to
     

Share This Page