Shared drive showing up in Finder?

Discussion in 'Mac Basics and Help' started by Joemero, Sep 8, 2009.

  1. Joemero macrumors regular

    Joined:
    Jul 30, 2009
    #1
    New user here, I'm showing "your-w92*******" I blanked out the rest, with a little monitor icon under "SHARED" in my finder? Any clue as to what it is and how I can get rid of it? If I right click I only get Open or Get Info as options. If I click Open I get "Connection Failed". If I click on Get Info it displays "PC Server" under kind. I did try to get my MBP to print in my PCs HP printer (unsucessfully) using cups. So I don't know if that had anything to do with it. I'd just like to delete it but don't know how.

    Thanks in advance for any tips :)
     
  2. jywv8 macrumors 6502

    Joined:
    Jan 11, 2003
    Location:
    Chicago
    #2
    You can go to Finder > Preferences > Sidebar and uncheck items under the "Shared" heading if you won't want to show shared items. But I don't know how to stop it from showing any one particular shared item.
     
  3. jywv8 macrumors 6502

    Joined:
    Jan 11, 2003
    Location:
    Chicago
    #3
    Also maybe try, in the Finder...

    Go > Connect to Server

    Click on the little Clock icon in the upper-right corner of the window that pops up and "Clear Recent Servers".
     
  4. Joemero thread starter macrumors regular

    Joined:
    Jul 30, 2009
    #4
    Sorry, I don't know how to find this "Go > Connect to Server" can you please tell me? Thx
     
  5. TuffLuffJimmy macrumors G3

    TuffLuffJimmy

    Joined:
    Apr 6, 2007
    Location:
    Portland, OR
    #5
    Did you check the Go menu?
     
  6. Joemero thread starter macrumors regular

    Joined:
    Jul 30, 2009
    #6
    DOH! Thanks! lol
     

Share This Page