shared has dissapeard from finder

Discussion in 'macOS' started by dawnraid, Sep 19, 2008.

  1. dawnraid macrumors regular

    Joined:
    Nov 9, 2007
    #1
    Hi I just got a new Macbook a couple of weeks ago (im no mac n00b been using them for years), initially I could see shared computers like normal in the "shared" bit in the sidebar within finder, but now its dissapeared I cant get it back, and I cant find any other computers on my network (3 windows, 2 Macs) but the odd thing is that they can see me.
    See screenshot of my settings
    firewall is off
    it appears quite a few others are having this problem here
    any suggestions on getting it working so i can print remotely and share files properly again would be greatly appreciated. thanks.
    [​IMG]
     
  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #2
    have you tried opening preferences in finder (cmd+,) and making sure all the boxes are checked under the sharing category?

    edit

    oops sorry i just bothered looking at the picture, after i posted. and it shows you have the boxes checked sorry. that was the only thing i could think of.
     
  3. dawnraid thread starter macrumors regular

    Joined:
    Nov 9, 2007
    #3
    thanks yeh, tried almost everything short of reformating, which i really want to try and avoid.
     
  4. gusious macrumors 65816

    gusious

    Joined:
    Dec 2, 2007
    Location:
    Greece
  5. dawnraid thread starter macrumors regular

    Joined:
    Nov 9, 2007
    #5
    yep, its been like this for about a week , so it started in 10.5.4 and upgrading to 10.5.5 hasnt fixed it
     
  6. gusious macrumors 65816

    gusious

    Joined:
    Dec 2, 2007
    Location:
    Greece
    #6
    And repairing permissions didn't do anything?
     
  7. bsheridan macrumors 6502

    bsheridan

    Joined:
    Jan 11, 2008
  8. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #8
    make sure File Sharing is enabled on the 2 Macs and three PCs. for the Macs just turn on FIle Sharing in System preferences and for the PCs right click the Shared Documents folder and enable sharing. also make sure sharing is enabled in the Firewalls.

    what File Sharing did you use before AFP (between Macs) or SMB (between Unix and Windows)? try disabling everyone but this, relaunch File Sharing and then Relaunch Finder. also giving her a reboot wouldnt hurt.
     
  9. dawnraid thread starter macrumors regular

    Joined:
    Nov 9, 2007
    #9
    Tried all that didnt work:eek:, im not sure what I used before, think it was samba for the windows machines, (they and the other macs just popped up in the sidebar automatically before the problem)
    this is driving me insane, i thought macs just worked lol.

    and repairing permissions did zip.
     
  10. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #10
    what is your Windows machine's workgroup name? is it entered under "WINS" in the Advanced Network preferences?
     
  11. dawnraid thread starter macrumors regular

    Joined:
    Nov 9, 2007
  12. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #12
    im not sure. have a look thru here and try to find out where is wrong.
     
  13. dawnraid thread starter macrumors regular

    Joined:
    Nov 9, 2007
    #13
    thanks for your help so far
    there is no windows sharing checkbox? check screenshot.
    thats really weird could be the source of my probs
     
  14. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #14
    ok thats for < Mac OS X 10.5. the File Sharing settings changed a little for Leopard. from your screenshot it looks like your settings are fine.

    have a look around here for Leopard support. theres also this one if you know what NetBIOS is… i have no idea :confused:.
     
  15. dawnraid thread starter macrumors regular

    Joined:
    Nov 9, 2007
    #15
    tthanks rick, i dont know what happend but it seemed to fix itself up after 3 weeks of not working ??? :confused::):)
     

Share This Page