Shared library being greyed out when itunes is still running

Discussion in 'Apple TV and Home Theater' started by mac822003, Oct 31, 2010.

  1. mac822003 macrumors newbie

    Joined:
    Oct 31, 2010
    #1
    I have a dell server in my basement that is running server 08 r2 datacenter. this is where I have my iTunes library (about 4tb). I just transitioned all of my library to this machine, it was on a win 7 tower. since I moved it over my "shared libraries" grey out after a short time of no use. I set the power management on my NIC so it doesnt sleep. I hard wired both of my ATVs and my server to my Airport Extreme. I can not seem to figure out why it loses the hand shake. if I go into frontrow on my iMac it sees the library.

    ANY suggestions???
     
  2. Omne666 macrumors 6502a

    Joined:
    Sep 16, 2010
    Location:
    Melbourne, Australia
    #2
    I use to experience the same on my atv1 in the early days, when I referred to the atv experience as a piece of sh#t. But I was on a wireless experience in a 3 story environment. Since then I first went power networking then Ethernet cabling I've stopped seeing it.

    All I use to do was restart iTunes and it would be fine for a while. You say your hard wired, but are you still running/connecting to a wireless environment as well? I'm just thinking that your machines may be defaulting to it if you do have it running in conjunction, for whatever reason.

    If so, try turning off the wireless for a bit and see if it stabilizes the situation.

    I know it's not a definitive answer and more of a guess but you never know.
     
  3. mac822003 thread starter macrumors newbie

    Joined:
    Oct 31, 2010
    #3
    Restarting iTunes is a temporary solution, however, its getting a little annoying. I used to have all the same data running off of a tower that I built using the RJ-45 port off of an apple express as a wireless device and had no issues. Now that I moved it into a server running a server OS the issues keeps arising. I have tried to produde scripts that restart itunes as well as set the power management on the NIC. My point is that network wise nothing has changed however I am not having this issue.
     

Share This Page