'shared library error' message in Pro Tools

Discussion in 'Digital Audio' started by JAValentino, Jan 30, 2011.

  1. JAValentino macrumors newbie

    Joined:
    Jan 30, 2011
    #1
    Hello,

    I am trying to open a Pro Tools session but keep getting this error message:
    shared library error. "3<Pro Tools PPC dbg><DAE><DSI><DsiWriteHostRegister>"

    I have Pro Tools HD 6.9.2 on a dual 2.7 GHz Power PC GS, 6 GB DDR SDRAM, running on OS X 4.8 . With 2 internal hard drives.

    What happened was everything was running fine for years, until a few days ago I tried to load Pro Tools 8 (Digidesign install disk from the studio I work at). The disk wouldn't read, so I upgraded the OS to OS X 4.11 & this is when it seemed everything went nuts (computer wouldn't boot, had to boot from install disk & switch boot drives, in which the computer turned on with no problem.

    After doing some reading on the Avid forums, I reset the PRam & NVRAM, did a zero erase on the boot drive after backing it up & repaired disk permissions from the 'disk utility' located in the install disk menu. After this, when I tried to launch Pro Tools I received the 'unable to locate Digidesign Hardware' error message that wouldn't go away even tho' everything was on, connected & working fine previously.

    I then uninstalled & re-installed Pro Tools from the original install disk & now I'm receiving the 'shared library error' message.

    I know this sounds quite complicated, but if anyone here has experience with this type of message (of which I can find NOTHING about it on the Avid support site or ANY PTs forum so far) I would greatly appreciate your assistance.

    Thanx~!
     
  2. Plumbstone macrumors regular

    Plumbstone

    Joined:
    Feb 6, 2007
    #2
    Protools 8 is only compatible with 10.5.8 and above, 8.1 is snow leopard only.
     

Share This Page