Shared Photo Stream Problem... please help

Discussion in 'iOS 7' started by hunter2k9, Jul 8, 2013.

  1. hunter2k9 macrumors newbie

    Joined:
    Jun 19, 2013
    #1
    to the point, I started a Shared Photo Stream and the people I'm adding aren't receiving any invitations. Now, I don't use this feature often (only once before this time and worked without a hitch) so I don't know if this problem goes back to before I installed iOS 7, so far I haven't read any bugs regarding this. Any1 else experiencing this? is there a way I can troubleshoot this?
     
  2. hunter2k9 thread starter macrumors newbie

    Joined:
    Jun 19, 2013
    #2
    sorry for the bump but I just invited a buddy of mine who has iOS 7 Beta just now and it worked... could it be I can only share photo streams with people with iOS7? so far all the people I have invited (and haven't received invites) have iOS 6 or earlier versions... anyway hope some1 can clarify
     
  3. jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #3
    I've invited people on iOS 6 and iOS 7, all say "invited" but nobody has received an invitation. Any ideas?
     

Share This Page