Shared printer print job auto-deleting

Discussion in 'Mac Accessories' started by McBanjo, Sep 13, 2008.

  1. McBanjo macrumors member

    Joined:
    Dec 2, 2007
    #1
    Hi Guys,

    I've shared my Vista Ultimate PC's printer (Lexmark X5470) with another OS X 10.5.4 Leopard Macbook Pro. I've set it up using these intructions: Printer Sharing - Vista Printer Sharing With Mac OS X 10.5....in brief, I changed the "LAN Manager authentication level" in the "Group Policy Editor." Then installed the printer on the Mac using a "Generic PostScript Printer" driver.

    Now this is the furthest I've ever got to getting these computers talking with the printer. I just need a little more help to push it over. The print job will show up in the print queue on the PC as "Remote Downlevel Document", it spools, then automatically deletes BEFORE printing the job. There's an error in the right side of the status bar of "Error processing command." It's so close, I am just not sure what's causing it to do this.

    I've turned off password protection, but on the Mac it still asks me for a username and password. I just put in anything as that usually connects fine when I am folder sharing. I'm assuming it's the same for the printer.

    Printing straight from the PC, and printing from other shared Vista PCs works fine. What am I doing wrong?

    Any help would be appreciated.
     
  2. gsahli macrumors 6502a

    gsahli

    Joined:
    Jun 1, 2007
    Location:
    Chicago
    #2
  3. McBanjo thread starter macrumors member

    Joined:
    Dec 2, 2007
    #3
    Wow thanks,

    I did try this method but I get stuck since things stop working and installing in Vista. Has anyone got this method to work using Vista, or is there another guide out there for Vista?
     
  4. gsahli macrumors 6502a

    gsahli

    Joined:
    Jun 1, 2007
    Location:
    Chicago
    #4
    Sorry, I don't have Vista (& don't ever expect to) :)
     

Share This Page