shared won't show in sidebar

Discussion in 'Mac OS X Lion (10.7)' started by krisifails, Jan 4, 2012.

  1. krisifails macrumors newbie

    Joined:
    Jan 4, 2012
    #1
    hey everyone,

    i really needy our help, i'm going CRAZY here. we have a printer at home accessible over the home network. this worked fine on my old macbook, the network showed up under "shared". i got a macbook air for christmas and no matter what i do, the "shared" column won't show up in the finder! i have ticked all the boxes in the finder preferences, so it should show up! i copied the finder.plist file to the desktop and restarted, which restored the finder but still, nothing!

    why won't the "shared" label show up in the sidebar and how the heck do i set up the printer without it? i'm at a complete loss :(
     
  2. r0k macrumors 68040

    r0k

    Joined:
    Mar 3, 2008
    Location:
    Detroit
    #2
    I have an item called "shared" in my finder sidebar in Lion. I dragged it there. It's the shared folder on my Macintosh HD. I sometimes see printers show up in my sidebar under network but I ignore them. Why is it you want the printer to show up again? Is it so you can print? I would add the printer in system preferences rather than relying on it showing up in the finder sidebar.

    For instance, when I purchased a new Brother network laser printer, I simply went to add printer and picked network printer. It showed up right away. I clicked on it and it simply started working. OS X has a lot of print drivers that ship with the OS.

    Now perhaps there is another issue at work here. Older NAS drives that used to show up in SL might longer show up in Lion because of a difference in the way Lion handles network sharing. Just about every NAS has had a firmware update for this by now. If your printer had some file/folder features, ie drop a file to the printer by ftp and it prints, check for updated firmware and see if it starts showing up again in Lion. Still I'd rather set up a network printer in system preferences as I mentioned earlier, rather than bother with browsing for it in Finder.
     
  3. krisifails, Jan 4, 2012
    Last edited: Jan 4, 2012

    krisifails thread starter macrumors newbie

    Joined:
    Jan 4, 2012
    #3
    i just checked and i don't even have a "shared" folder on my HD. oO how can that be? i tried searching for the folder and not even that brought a result.

    also just went to add printers and it doesn't give me an option for network printers :/
     

Share This Page