Sharing an external NTFS drive between 2 macs running Lion.

Discussion in 'Mac Basics and Help' started by froggie22, Jul 22, 2011.

  1. froggie22 macrumors member

    May 1, 2009
    Just purchased a new MacBook Air with Lion, while also upgrading my iMac to Lion at the same time. This is where my problem has begun.

    Previously, I was sharing the 2 external NTFS drives that were connected to the iMac to my PC which I had no problem with at all and was very easy to set up. Although now with the new air I cannot seem to access them.
    I have shared both drives in the file sharing settings and I can see them as a folder when I connect through finder on the air, upon clicking them I receive the following message seen in my attachment.

    I have tried the program share point, although that constantly crashed when running Snow Leopard on the iMac. So I have not tried again using Lion.

    Any advise on what steps I should take to get this working?

    The final aim is to access the shared folder for my iTunes library.

    Have tried searching google and these forums but nothing has worked so far.


    Attached Files:

  2. M1Labbe macrumors newbie

    Jul 22, 2011
    Hello there!

    I'm suffering from the same problem. The situation is similar: I've got an external usb hard drive connected to my mac mini. Sharing the ntfs partition on it worked fine on Snow Leopard using MacFuse and ntfs-3g. I've now installed Lion and though the drive appears as a share on my mac mini in the network, I can't access it from my windows pc. I'm getting some generic windows error message saying it the resource could not be accessed. Other shares of the mac do work.

    The only symptom on the mac is an error message from ntfs-3g on startup saying "Did not receive a signal within 15 seconds". It still works, I can access everything on the drive from the mac, just not over the network.

    It did work before. Looks like the lion update was a bit premature on my side. Any suggestions on how to solve the problem?

  3. garp macrumors member

    Aug 16, 2007
    I had identical problems, including the warning notice about a 15 second delay. I reformatted the external drive from NTFS to ExFAT and the sharing problem persists, so it isn't an NTFS problem, it is a sharing external drive problem
  4. froggie22 thread starter macrumors member

    May 1, 2009
    Still haven't sorted this problem out. I turned on the PC I was previously using and cannot access the drives on that now either so i'm thinking its got something to do with lion.

    Hopefully it gets fixed soon.

    Nobody has a solution?

  5. gianthobbit macrumors 6502

    Apr 20, 2010
  6. soar macrumors newbie

    Aug 24, 2011
    Same problem

    Running into the same problem here. Also searching for a solution, very frustrating..

Share This Page