Sharing Internet

Discussion in 'Mac Basics and Help' started by teknikal90, May 2, 2008.

  1. teknikal90 macrumors 68030

    teknikal90

    Joined:
    Jan 28, 2008
    Location:
    Vancouver, BC
    #1
    Hey guys,
    not sure where to post this, but this seems to be the 'general thread'...
    i have a macbook pro. I have one 3g modem attached to it.
    My sister has a windows vista laptop.
    I want to share the 3g connection over both laptops.
    i plug the 3g modem to the macbook, go to system preferences - sharing, internet connection - share over airport
    works. like a charm
    except when i try to put security on it.
    when i put a WEP security on it, the windows laptop cant connect. 'Windows cannot connect to this network'...it doesnt even prompt me for a password...it just goes to that error.
    anyone know a fix to this?
    i have only 6GB in my 3g plan, so going unprotected isnt really an option.

    thanks
     
  2. merl1n macrumors 65816

    merl1n

    Joined:
    Mar 30, 2008
    Location:
    New Jersey, USA
    #2
    You have to may have to configure WEP in Windows under the Network Settings. Look under the Help (Windows) section and search for "joining wireless networks" and "WEP".
     
  3. teknikal90 thread starter macrumors 68030

    teknikal90

    Joined:
    Jan 28, 2008
    Location:
    Vancouver, BC
    #3
    windows help = no help at all.

    for an OS that looks so good...(even looks better than leopard i must say)
    its quite primitive....
    wtf i think its trying to connect whilst ignoring the fact that its secured...it doesnt even prompt me for a security password...it just goes to "Windows cannot connect to Network....Diagnose the problem (which basically does nothing but closes the dialog box).....or...Connect to Another Network....(which is pretty much unethical)...

    CMON I JUST WANT WIRELESS TO WORK !!!WORK WINDOWS, WORK!
     
  4. teknikal90 thread starter macrumors 68030

    teknikal90

    Joined:
    Jan 28, 2008
    Location:
    Vancouver, BC
    #4
    fixed.
    i had to go to 'manage wireless networks'...and input the security stuff manually...
    authentication: shared (i had it on 'open' before)
    security: WEP
    bla bla

    thanks
     
  5. klkl macrumors newbie

    Joined:
    May 6, 2008
    #5
    Same Problem

    I'm having the same problem, I've tried manually connecting but that doesn't work either.

    Any more suggestions would be appreciated.
     
  6. teknikal90 thread starter macrumors 68030

    teknikal90

    Joined:
    Jan 28, 2008
    Location:
    Vancouver, BC
    #6
    use 13 digit encryption key
    authentication set to 'shared'
     
  7. klkl macrumors newbie

    Joined:
    May 6, 2008
    #7
    Thanks

    Thank you it worked a treat,

    The Mac was telling me to use a 5 character key but as soon as I switched to a 13 character key windows was happy to connect.

    klkl
     
  8. Wicker macrumors regular

    Joined:
    May 11, 2008
    Location:
    Newcastle upon Tyne, UK
    #8
    Similar Problem

    Hi guys,

    I've tried all that has been suggested but I still cannot get my Windows laptop to connect to my Macbook. I've tried without WEP and it still gives me an error. However, my iPod Touch will connect with no problems (both with and without encryption).

    Any suggestions? Thanks in advance!
     
  9. Wicker macrumors regular

    Joined:
    May 11, 2008
    Location:
    Newcastle upon Tyne, UK
    #9
    I realise I may have not put enough information on the problem.

    I'm running Leopard on my Blackbook (2.4 GHz, 2 GB RAM, 260 HDD) and I want to share my internet connection with two Windows computers (both running XP SP2).

    I've tried sharing my internet connection (without encryption) and neither of the two Windows laptops are able to connect, one tries to for about a minute and then doesn't, while the other gives an error before even attempting (wireless network might appear to be out of range, or something similar to that).

    However, my iPod touch is able to connect without any problem to the connection I make... any ideas? Any help would be much appreciated. Thanks in advance!
     

Share This Page