Sharing Settings, Computer Name Appended Number

Discussion in 'macOS' started by VentralChaos, Jan 24, 2009.

  1. VentralChaos macrumors newbie

    Joined:
    Jan 15, 2009
    #1
    I'm sure there's a simple explanation for this, but my computer's been acting up recently...I've only had it for 2 months but for some reason, my shared name keeps coming up as "Austin's Mac (2)" or more recently "Austin's Mac (3)". I searched around but could not find a solution to this as it just keeps bugging me. Thanks for the help
     
  2. Watabou macrumors 68040

    Watabou

    Joined:
    Feb 10, 2008
    Location:
    United States
    #2
    Hmm, go to System Preferences and click on Sharing.

    There you will see your Computer name on the top. Just change that.
     
  3. VentralChaos thread starter macrumors newbie

    Joined:
    Jan 15, 2009
    #3
    sorry, I guess I forgot to mention that I keep going in and changing it back to "Austin's Mac" and it auto changes it (I'm not sure when or why, I just notice when it's happened)
     
  4. macrem macrumors 65816

    macrem

    Joined:
    Mar 11, 2008
    #4
    I don't know the answer but can confirm that this happened to me at a specific internet café. It seemed my hostname was temporarily changed to some name chosen by the router. As soon as I disconnected from that router, it went back. There must be a way to override this behavior but its rare & didn't really bother me, although now that someone else mentions it, I would be interested in understanding how & why.
     

Share This Page