Shazam App won't work! Usually after a new iPhone update.

Discussion in 'iPhone' started by macdom, Aug 23, 2008.

  1. macdom macrumors newbie

    Joined:
    Aug 23, 2008
    #1
    I love Shazam, it is the most amazing app! The only thing that I have to complain about is that every once in a while, it just won't work. It doesn't open or anything. When I press the Shazam icon, it seems as though it's going to open, but then quickly goes back to the home screen. Is this a result of an iphone update? Or is there something different I can do to prevent this from happening.
     
  2. max1018 macrumors member

    max1018

    Joined:
    Dec 28, 2007
  3. macdom thread starter macrumors newbie

    Joined:
    Aug 23, 2008
    #3
    I tried restarting the phone

    I thought that maybe the problem was that I hadn't restarted the phone... so I tried that first. Still didn't fix the problem. I have been able to re-download the app and it's working fine for now... until another update comes along....:confused:
     
  4. vonny macrumors newbie

    Joined:
    Sep 1, 2008
    #4
    Shazam not working

    I have the same problem with Shazam after the latest iPhone update. It just doesn't work, I can't delete it and it won't let me reinstall it as it shows as already being installed. Any ideas on how to fix this please?
     
  5. rockinrocker macrumors 65816

    rockinrocker

    Joined:
    Aug 21, 2006
    #5
    did you try deleting the app then rebooting right away? that's the only way i can get apps to delete from mine.
     
  6. Jayden0606 macrumors 6502

    Joined:
    Jul 28, 2008
    Location:
    Bergen County, NJ
    #6
    I'm able to delete right off the device. I put it in edit mode (where I can move the icons around) and then hit the X.

     
  7. pj rage macrumors 6502

    Joined:
    Jul 15, 2008
    #7
    Does deleting and reinstalling it work? I used to use this from time to time, but haven't had it work since 2.0.2. I'm not sure if it's because my data connection is completely unreliable now, or if it's that the shazam servers are down, or if it's the app itself, but it won't tag any songs.
     
  8. snverhallen macrumors 6502a

    Joined:
    Oct 17, 2007
    #8
    Maybe you have a case of the App Crash bug? It's a bit much, but have you tried a restore?

    Try a delete and re-install, if that still doesn't work, I would try a restore because this App Crash bug might start affecting your other apps as well.

    snverhallen
     
  9. macdom thread starter macrumors newbie

    Joined:
    Aug 23, 2008
    #9
    Shazam is working for now...

    I've been able to re-download without any issues, and it seems to be tagging most songs okay... (It's missed some songs that I would have thought you could find). I guess i'll just have to keep deleting and re-downloading everytime there is an update :( That sux! Hopefully this gets fixed.
     
  10. vonny macrumors newbie

    Joined:
    Sep 1, 2008
    #10
    Deleting worked

    Deleting the app, restarting the phone and then reinstalling worked. Glad to have Shazam back on my iPhone!
     
  11. steeleremi macrumors newbie

    Joined:
    Sep 23, 2008
    #11
    I had the same problem last night and just got it fixed to where I could reinstall Shazam..... But now all of my histry is gone... I had songs on there that were rare and I needed to find.... after the update..... my tags are all gone! Is there a way to find what is missing? I've resynced to an older profile date too... no luck.
     
  12. neesh0 macrumors 6502a

    neesh0

    Joined:
    Sep 6, 2008
    Location:
    Toronto, Ontario
  13. sjobbels macrumors newbie

    Joined:
    Oct 8, 2008
    #13
    Shazam can't recognise any song with my Iphone. I also tried the other app midomi. Both apps don't work, even not after an update. I need to put my radio really hard to get some really poor results.
    Midomi shows a volume signal, but it only gets red when the volume of my radio is really hard.

    What is wrong?? I don't have any problems with my phone conversations, so my microphone is not broken...

    thanks!!
     
  14. colinmack macrumors regular

    Joined:
    Feb 25, 2006
    #14
    Mine won't work either - seems to be a common issue with other voice apps (Google Mobile, Voice Recorder), it's as if my mic is muted when it's not in a phone conversation.

    Anyone had this problem and solved it?
     
  15. joelooks macrumors newbie

    Joined:
    Dec 15, 2008
    #15
    Were you able to restore your old tags. I just had the same problem did a reinstall as per apple and the lod tags were gone.
     
  16. joelooks macrumors newbie

    Joined:
    Dec 15, 2008
    #16
    I reinstall and lost the tags data. A backup didn't help either. Is there any way to retrieve the old tags.
     
  17. bjornlain macrumors newbie

    Joined:
    Jun 19, 2010
    #17
    shazam iphone PROBLEM!

    i have a iphone 3gs .i buyed shazam yesterday,and i won't find songs,it always says,sorry we can't find it blah blah blah..
    and i have internet connection..i have tried many,turning the music loud,soft..
    but i won't work!

    please help me

    grtz bjorn
     

Share This Page