SheepShaver Sound/Fullscreen Problem

creator2456

macrumors 68000
Original poster
Jul 10, 2007
1,648
2
Chicago
I have been wanting to play my old You Don't Know Jack games for a while now. This weekend I actually sat down and got SheepShaver working pretty good. I have sound working amazing in iTunes v.2.0.4, system sounds work just fine, but Quicktime v.5.0.2 skips like hell. When I open QuickTime I get the following: screenshot below


What can I do?


**Odd...I'm playing through a round now and after a couple minutes the skipping has almost stopped. Still annoying at first, but ok for now. Still...any ideas?

**Another problem. I tried out full screen mode and I am getting alternating Red and Blue lines every inch or so. Is this a known problem or should I try some more fiddling?
 

Attachments

creator2456

macrumors 68000
Original poster
Jul 10, 2007
1,648
2
Chicago
The sound has worked itself out most of the time. I think it was a problem reading from the CD, so I just made an image of the CD.

The fullscreen is still messy though.
 

creator2456

macrumors 68000
Original poster
Jul 10, 2007
1,648
2
Chicago
What resolution for full screen are you using? I'd start with 800x600 and work from there. Set refresh to Dynamic.
512 x 384 won't boot.
640 x 480 works fine.
800 x 600 has lines except in fullscreen apps.
1024 x 768 will boot, but screen stays black.
Max x Max has lines except in fullscreen apps.

No option for frequency in fullscreen.
 

DoFoT9

macrumors P6
Jun 11, 2007
17,512
33
Singapore
sorry to bring up a kinda old thread, i have no sound at all though. when i hit the pull down option in the GUI version nothing comes up... kinda confused.
 

thedoctor45

macrumors newbie
Jun 24, 2008
6
0
You need to open the Sounds control panel and select the built-in device for output. It should work then.
Fullscreen works also pretty good for me - I´m using an early 2007 build of SheepShaver. The only problem is at 800x600 when green and red vertical lines begin to appear. All other resolutions work fine.
 

DoFoT9

macrumors P6
Jun 11, 2007
17,512
33
Singapore
You need to open the Sounds control panel and select the built-in device for output. It should work then.
Fullscreen works also pretty good for me - I´m using an early 2007 build of SheepShaver. The only problem is at 800x600 when green and red vertical lines begin to appear. All other resolutions work fine.
i found a UB version of the program, it works pretty well compared to the older one! do u kno if u have that, maybe the res problem might be fixed?
 

thedoctor45

macrumors newbie
Jun 24, 2008
6
0
i found a UB version of the program, it works pretty well compared to the older one! do u kno if u have that, maybe the res problem might be fixed?
As far as I know, all newer SheepShaver builds can't handle Fullscreen mode. If you select Fullscreen in the config menu you will only get a black screen.
The developers have listed this as a "not yet resolved bug".
 

MOLDSTAD

macrumors newbie
Mar 26, 2016
1
0
FULLSCREEN SOLUTION

Used Chubby Bunny on a Macbook Pro 2010, intel i5, 15 inch supported with El Capitan (10.11). Everything runs smoothly, in fact smoother than on my Macbook 2007. There are two ways to solve the fullscreen problem.

1) If you are using Lion,
-download Maximizer by chpwn
-(must install SIMBL) .
This method is easy and creates fullscreen arrows in the right corner of the gray head bar.

2) If you are using any Mac OS,
-Open COIV4.0.1 folder (or whatever folder contains Chubby Bunny)
-Use ctrl & click on folder labeled Classic, click show package contents
-Use ctrl & click on folder labeled COI, click show package contents
-Open text file hih1 (may need Text Wrangler)
-Change line that says:
screen win/1024/768
change this to the width and height you prefer
I changed mine to:
screen win/1480/1000
-Quit text edit.

This should solve your problem, and change the dimensions indefinitely.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.