Shift + 1

Discussion in 'MacBook Pro' started by saldawop, Sep 7, 2007.

  1. saldawop macrumors regular

    Joined:
    Sep 1, 2007
    #1
    = ! ,right? Well ,not on my MB . I can get all of the characters above the other numbers without a problem . I have tried using both the MB keyboard ,an external Apple Wireless keyboard and an old USB keyboard.

    Also I am getting the "frog" sound every few seconds !!!

    Obviously I am not typing this on the MB :rolleyes::rolleyes:
     
  2. saldawop thread starter macrumors regular

    Joined:
    Sep 1, 2007
    #2
    I logged into my kids accounts and it works as it should . Log into my own account (administrator) and it doesnt work .
     
  3. brewno macrumors 6502

    Joined:
    Jun 8, 2007
    Location:
    Montreal, Canada
    #3
    Maybe you changed something at the System Preferences -> Keyboard&Mouse -> Keyboard Shortcuts ?
     
  4. saldawop thread starter macrumors regular

    Joined:
    Sep 1, 2007
    #4
    Thats what I thought, although I have never even opened up the keyboard shortcut panel before . Restored defaults anyway and its just the same . Obviously the ! is not something I use too often ,so I cannot say for certain if it worked before or not ,having only had the MB a week or so. Very strange.:confused:

    May reinstall OSX if I get no answer over the weekend .may seem a bit drastic ,but its bugging me now :D .
     
  5. saldawop thread starter macrumors regular

    Joined:
    Sep 1, 2007
    #5
    Booting up in Safe Mode to the same account and its OK . So what does that mean? Something I have installed is causing the problem?Havent installed anything for a while ,apart from updates such as ITunes .But as said previously ,it isnt the most common key combo I use so I dont know how long its been like this.Could/Should I delete any apps I have installed one by one and see what happens?
     
  6. ag227 macrumors regular

    Joined:
    Jun 11, 2007
    #6
    you could try making a new administrator account and see if it is ok on that, if it is you could just copy your personal files across from the account you use now and then delete the account that has the problem and use the new one.

    its easier than deleting the apps one at a time and reinstalling os x...
     
  7. saldawop thread starter macrumors regular

    Joined:
    Sep 1, 2007
    #7
    Well it seems I finally figured it out .Although I must admit it was by accident.Had some text highlighted and pressed Shift+1 .Suddenly my computer spoke to me :eek: .I have no idea how it happened ,but went into the sys pref / speech and unticked a box and it all seems back to normal. Must admit I was playing around with the speech settings the first day I bought the MB but thought I had returned all settings back to their originl settings..obviously not !!!!!!!!! <:D
     

Share This Page