Shift a doesn't work!!!!!

Discussion in 'Mac Apps and Mac App Store' started by spencertherover, Aug 31, 2011.

  1. spencertherover macrumors newbie

    Joined:
    Apr 15, 2008
    #1
    OK, a few too many exclamation marks but I have a very odd symptom on my 2010 MacBook air with 10.7.1 and safari 5.1.

    When typing on message boards or Facebook chat I can't use shift to capitalize the letter a. Nothing happens, using either shift. It only effects the letter a.

    QWERTZUIOPSDFGHJKLYXCVBNM all the others work see.

    And here is the really odd thing, caps lock works! As can be seen at the beginning of these two sentences.

    I've repaired permissions as that's about the limit of my techyness. It didn't help.

    In TexEdit, MSWORD, Pages and in fact every other app it works. So it must be something to do with Safari and my swiss german keyboard layout.

    nyone else have a similar problem?
     
  2. appleguy123 macrumors 603

    appleguy123

    Joined:
    Apr 1, 2009
    Location:
    15 minutes in the future
    #2
    The 'A' in your 'And' seems to be capitalized fine...
     
  3. spencertherover thread starter macrumors newbie

    Joined:
    Apr 15, 2008
    #3
    Yes, because I used caps lock to do it.
     
  4. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #4
    Caps lock works.
     
  5. biersteker macrumors newbie

    Joined:
    May 3, 2012
    #5
    Solved the problem

    I had the EXACT same problem. So strange, but I just fixed it. Go into system preferences and enter "Speech" go to "Text to Speech" tab and make sure the "Speak selected text when key is pressed" is either unchecked or change the command. Mine was on shift + a so that's why it never worked.
    Hope this helps!
     

Share This Page