Shift+Click Disabled in Itunes 8??? PLEASE HELP

Discussion in 'Jailbreaks and iOS Hacks' started by bmwsteve, Jan 25, 2009.

  1. bmwsteve macrumors newbie

    Joined:
    Jan 25, 2009
    #1
    Just bought an iphone, attempting to jailbreak. Downloaded quickpwn, and 2.2 restore file. I've attempted to use the shift+click method for selecting my restore file, but instead it just says that its contacting the server and tries to load its own restore file, without ever giving me the chance.
    I've Tried Restarting
    I've tried running as administrator
    I've tried alt+restore, ctrl+restore, shift+restore, and every combination of the 3, and I cannot get it to work no matter what. I've tried on my computer (win 7 beta), as well as my wifes (windows vista)
    Itunes version : 8.0.2.20
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    Option-Restore works for me with 8.0.2 on Leopard. Are you using a US keyboard?
     
  3. bmwsteve thread starter macrumors newbie

    Joined:
    Jan 25, 2009
    #3
    as stated above, im running windows 7 beta, and vista, neither of which seem to want to work. ive also heard of this same problem on macs
     

Share This Page