Shift key issue in iPhone apps??

Discussion in 'iPad Apps' started by jwflutterby, Apr 6, 2010.

  1. jwflutterby macrumors regular

    Jul 9, 2008
    Ok, i tried to search to see if anyone already asked about this but I'm not sure if I used the right key words so forgive me if someone already posted this :eek:

    Has anyone else had issues with the shift key when running an iPhone app on the iPad?? I first noticed it in Mochasoft's iPhone RDP app and have also had it happen in their VNC app and honestly haven't tried typing in any other non-iPad apps so I'm not sure if it happens in other apps as well. Basically what's happening is that the shift key turns on by itself after every letter I type. It is very annoying trying to log into my Windows PC with it's case sensitive PW to have to hit shift after every letter and make sure it stays off plus it happens to everything I type once I'm logged in too. Tonight I was using VNC to connect to my Mac mini and had the same problem.... This never happens when I run these apps on my iPhone and I use themna lot! Anyone notice anything like this??

Share This Page