SHIFT+Restore Disabled in itunes? Please help?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by bmwsteve, Jan 25, 2009.

  1. bmwsteve macrumors newbie

    Joined:
    Jan 25, 2009
    #1
    Just bought an iphone 3g, attempting to jailbreak. Downloaded quickpwn, and 2.2 restore file. I've attempted to use the shift+click method for selecting my restore file, but instead it just says that its contacting the server and tries to load its own restore file, without ever giving me the chance.
    I've Tried Restarting
    I've tried running as administrator
    I've tried alt+restore, ctrl+restore, shift+restore, and every combination of the 3, and I cannot get it to work no matter what. I've tried on my computer (win 7 beta), as well as my wifes (windows vista)
    Itunes version : 8.0.2.20
     
  2. mohicanspap macrumors regular

    Joined:
    Jul 19, 2008
    #2
    I know for sure that mac os x 10.5.6 doesnt allow itunes to read the iphone in DFU mode but for windows i have no clue. But to get around it using mac you have to use a powered USB hub and then alt+restore and that should work. havent tried it myself but heard from a lot of people that it works.
     
  3. DPA macrumors 65816

    DPA

    #3
    Along with the USB hub, you also have to replace two .kext files in System/Library/Extensions/IOUSBFamily/Contents/Plugins. Read here for more info.

    David
     
  4. mohicanspap macrumors regular

    Joined:
    Jul 19, 2008
    #4
    NO!! do not replace those files. It will mess up your computer by disabling the USB ports and killing your mouse or trackpad. Just stick with the USB hub and you will be fine. This DFU fix guru guy is talking about is a sham. It works 35% of the time and also the new quicktime update messes with it causing it to freeze on restore with the iphone.
     
  5. DPA macrumors 65816

    DPA

    #5
    Sorry about that. I was just trying to post information that I saw on other forums that is supposed to help. It didn't work for me twice and I strongly recommend not trying to replace the files yourself unless you are trained how to do there types of things! It will mess up your trackpad and mouse and disable USB ports if you mess up. Sometimes the USB Hub doesn't work alone.

    Once again, I am sorry if anyone misunderstood my information.

    David

    EDIT:
    I think that this so called fix is a huge sham now that works with 0% of people now. Hackint0sh has removed the link that I provided a few posts above which is what lead me to this hunch.
     

Share This Page