shift-T stopped working

Discussion in 'Mac Basics and Help' started by MrSmith, Jul 30, 2010.

  1. MrSmith macrumors 68040

    MrSmith

    Joined:
    Nov 27, 2003
    #1
    Seriously. My shift-T has stopped working. :rolleyes: Anyone any clues? The caps lock is fine and it's only T that won't work. I'm guessing a short-cut conflict?
     
  2. eternlgladiator macrumors 68000

    eternlgladiator

    Joined:
    Jun 20, 2010
    Location:
    Twin Cities
    #2
    What shortcut are you trying to use? Generally shift-t will just do an uppercase T. The only shortcut I use regularly involving the t key is command-t which is new tab in safari/firefox. Is that what you mean or can you elaborate?
     
  3. MrSmith thread starter macrumors 68040

    MrSmith

    Joined:
    Nov 27, 2003
    #3
    yes, i mean ppercase. his is how my keyboard s working now. ppercase y and i are now no working and even he lowercase of he orginal key has sopped working. ime for a reinall i hink. wach his space :eek:
     
  4. eternlgladiator macrumors 68000

    eternlgladiator

    Joined:
    Jun 20, 2010
    Location:
    Twin Cities
    #4
    I agree. Updating software sounds like a good starting point. If it's a hardware problem I won't be much help but I'm sure somebody else can help you here. Post back if that works. What type of system are you on as well? That could help you find the solution? Computer? OS? Etc.?
     
  5. Tumbleweed666 macrumors 68000

    Joined:
    Mar 20, 2009
    Location:
    Near London, UK.
    #5
    Before you take the drastic step of a reinstall, I suggest you take the obvious one of trying out a new keyboard, as I'd have thought that was the most likely cause.
     
  6. MrSmith thread starter macrumors 68040

    MrSmith

    Joined:
    Nov 27, 2003
    #6
    Oh, forgot to say i have a MacBook (so no other keyboard), about 4 years old, running SL and up to date. I followed some advice and booted from the instal disc and the problem still existed, so I presume it's a hardware problem. Now shift-t and shift-i won't play. there were a few others but they're behaving now.
     

Share This Page