Shift + Tab no longer working

Discussion in 'Mac OS X Lion (10.7)' started by Smork, Apr 4, 2012.

  1. Smork macrumors member

    Joined:
    Jul 14, 2011
    #1
    Hi,

    I have tried looking and searching for this, but my shift + tab no longer goes to the previous link/text field as it used to. I'm not sure what changed, but it does nothing now.

    Thankfully tab has the same functionality, but I really would love to be able to get this back.

    Is there some settings somewhere I can set this? I've looked in the keyboard settings but have yet to find a setting for this.
     
  2. Old Smuggler macrumors 6502a

    Old Smuggler

    Joined:
    Sep 8, 2006
    #2
    i had that problem once dont remember how i fixed it
     
  3. Smork thread starter macrumors member

    Joined:
    Jul 14, 2011
    #3
    I have just fixed it.. Apparently I cannot read.

    I have witcher installed. This defaults "close frontmost window" to shift+tab.

    removing this has resolved my problems.

    Hopefully this will let someone find an answer quicker than I did.
     

Share This Page