Shockwave crashing

Discussion in 'MacBook Pro' started by bozz2006, Apr 16, 2011.

  1. bozz2006 macrumors 68030

    bozz2006

    Joined:
    Aug 24, 2007
    Location:
    Minnesota
    #1
    Anybody else experiencing this at an alarming rate? Happens five or ten times a day. Then all the shockwave stuff is just an empty blank, like a window, and I can see all the stuff behind it.
     
  2. ViciousShadow21 macrumors 68020

    ViciousShadow21

    Joined:
    Mar 11, 2009
    Location:
    To your left or right
  3. bozz2006 thread starter macrumors 68030

    bozz2006

    Joined:
    Aug 24, 2007
    Location:
    Minnesota
  4. G-Money macrumors member

    Joined:
    Mar 24, 2011
    #4
    That happened to me yesterday. I've been having a lot of issues with my 2011 MBP 15", though, so I don't really know what caused the Shockwave crashing.

    I couldn't get a single video to load until I rebooted my MBP - I tried Chrome/FFox/Safari, and none of them would work.
     
  5. aznguyen316 macrumors 68020

    aznguyen316

    Joined:
    Oct 1, 2008
    Location:
    Tampa, FL
    #5
    Yup, in Chrome and Firefox which are my two main browsers. Crashes a lot. Have to quit out and reload.
     
  6. bozz2006 thread starter macrumors 68030

    bozz2006

    Joined:
    Aug 24, 2007
    Location:
    Minnesota
    #6
    And it's been happening to me in Chrome. That's pretty much my only browser. Any clue what the deal is?
     
  7. aznguyen316 macrumors 68020

    aznguyen316

    Joined:
    Oct 1, 2008
    Location:
    Tampa, FL
    #7
    Unfortunately I'm not sure. I posted about this a week ago. I did a clean install of Chrome, deleting the old plist too. No go. I think it has soemthing to do with the graphics switching as I've noticed when it switches while Chrome is up, then sometime later youtube will not load properly. In Chrome it just doesn't load the video and you see "through" the area while in FireFox it just downright stops working and I force quit or wait it out and let it crash.
     
  8. Sneakz macrumors 65816

    Sneakz

    Joined:
    Jul 17, 2008
    Location:
    Toronto, Ontario, Canada
    #8
    Yup, it happens when the graphics switches. Use gfxCardStatus and try it yourself. It occurs on the 2010 and 2011 15" and 17" models.
     
  9. ViciousShadow21 macrumors 68020

    ViciousShadow21

    Joined:
    Mar 11, 2009
    Location:
    To your left or right
    #9
    that's a great little app. thanks
     

Share This Page