Shockwave Error.

Discussion in 'Mac Basics and Help' started by scott:mac, Aug 14, 2008.

  1. scott:mac macrumors regular

    Joined:
    Feb 10, 2008
    Location:
    Great Britain
    #1
    Hey, Ive installed Shockwave 11 many times and i still get this message.
    I installed it using the Yes No option box below, which directed me to the download.

    Thanks in Advance.

    [​IMG]
     
  2. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #2
    This is just a guess but it may be the fact that Shockwave only reacts with Safari. Some plugins won't work with 3rd party browsers.
     
  3. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #3
    Adobe doesn't even bother with making shockwave for osx anymore..
     
  4. scott:mac thread starter macrumors regular

    Joined:
    Feb 10, 2008
    Location:
    Great Britain
    #4
    Thanks for the help lads but this even happens with Safari as demonstrated below.

    (Look at the Safari and Mozilla logos by the !)
    [​IMG]
     
  5. scott:mac thread starter macrumors regular

    Joined:
    Feb 10, 2008
    Location:
    Great Britain
    #5
    Hey, It must have installed because ive done it a hundred times and look...
    [​IMG]
     
  6. neonblue2 macrumors 6502a

    Joined:
    Aug 25, 2006
    Location:
    Port Pirie, South Australia
    #6
    You confuse me. Their last Shockwave update was only a few days ago.
     

Share This Page