Shortcut in Safari doesn't work!

-mattias-

macrumors regular
Original poster
Dec 11, 2009
100
0
I recently got a MacBook Pro 2Ghz and therefore would like to try Safari out. I used Firefox on Windows and I loved the shortcut to the Google Search (CMD+K).

But it isn't there in Safari. So I googled it and found out I can make my own shortcut for it. This is what people have said I should do:

1. Open System Preferences.
2. Click on Keyboard & Mouse.
3. Click on Keyboard Shortcuts.
4. Click the “+” to add a new shortcut.
5. Choose “Safari” from the Application menu.
6. Type “Google Searchâ... (without the quotes) into the Menu Title field. Those three dots are an ellipses, formed by typing Option-semicolon (not three periods).
7. Press Command-K in the Keyboard Shortcut field.
8. Click “Add”.
9. Close and reopen Safari.
I couldn't make the ellipses through Option-semicolon, but alt-X. I think it's because it's a Danish keyboard, but I don't know.

But here's the problem: It doesn't work.

I've done it step by step and I've tried to restard the computer and done it again, it just doesn't work.

So I hoped you could help me.

Thanks in advanced. :)
 

-mattias-

macrumors regular
Original poster
Dec 11, 2009
100
0
Didn't help.

But I found the solution. It not called "Google search…", but "Google søg…", because I'm using a danish version.

But thanks anyways. :)
 

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.