Shortcuts for typing ACCENT MARKS doesn't work?

ben37

macrumors newbie
Original poster
Nov 5, 2012
16
0
Hey all.
On mavericks here and I'm realizing that the shortcuts I used to use for foreign language accent marks no longer work....

This describes how I used to do it:

To get accents on the Mac, hold down the Option key, and while holding it down, type the letter e; then release those keys and type the letter that you want the accent to appear on:

á = Opt + e, then a
é = Opt + e, then e
í = Opt + e, then i
ó = Opt + e, then o
ú = Opt + e, then u
For the ñ, hold down the Option key while you type the n; release and type n again.

ñ = Opt + n, then n





What setting needs to be switched on/off for these shortcuts to work while writing text? thanks!
 

And

macrumors 6502
Feb 23, 2009
389
1
92 ft above sea level, UK
Hey all.
On mavericks here and I'm realizing that the shortcuts I used to use for foreign language accent marks no longer work....

This describes how I used to do it:

To get accents on the Mac, hold down the Option key, and while holding it down, type the letter e; then release those keys and type the letter that you want the accent to appear on:

á = Opt + e, then a
é = Opt + e, then e
í = Opt + e, then i
ó = Opt + e, then o
ú = Opt + e, then u
For the ñ, hold down the Option key while you type the n; release and type n again.

ñ = Opt + n, then n


What setting needs to be switched on/off for these shortcuts to work while writing text? thanks!
I'm not sure your shortcuts are correct...

try opt-a, opt-e, opt-u, etc., then the letter you want to have an accent for

û
ü
é

This is how it has always worked as far as I can recall.
 

Nermal

Moderator
Staff member
Dec 7, 2002
18,757
1,219
New Zealand
Both sets are correct, they just do different types of accents.

Check System Preferences > Keyboard > Input Sources. If your primary language is English then you should use an English input source; other sources may not provide the same accents. For example, US and Kotoeri do, but Maori doesn't (I don't have experience with any others).
 
Last edited:

ben37

macrumors newbie
Original poster
Nov 5, 2012
16
0
Both sets are correct, they just do different types of accents.

Check System Preferences > Keyboard > Input Sources. If your primary language is English then you should use an English input source; other sources may not provide the same accents. For example, US and Kotoeri do, but Maori doesn't (I don't have experience with any others).



Weird, in System prefs>inputs it was set to unicode hex, whatever that is! I changed back to english and now they work!

Danke Schön!
 

Similar threads

  • kjgeraci
4
Replies
4
Views
761
  • Roxy.music
6
Replies
6
Views
624
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.